www/p5-SVN-Web - The NetBSD Packages Collection

Unstable snapshot of Subversion repository browser

SVN::Web is a repository browser for Subversion, similar to cvsweb
and ViewCVS.

This is a snapshot from the SVN::Web Subversion repository; it is
*NOT* a stable release.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

databases/p5-Apache-DBI devel/p5-Date-Calc devel/p5-Exception-Class graphics/p5-GD graphics/p5-GD-Graph3d graphics/p5-GDGraph misc/p5-Locale-Maketext-Lexicon www/p5-Template-Toolkit textproc/p5-Template-Plugin-Number-Format textproc/p5-Text-Autoformat textproc/p5-Text-Diff textproc/p5-Text-Diff-HTML textproc/p5-Pod-POM www/p5-Plack www/p5-Test-WWW-Mechanize time/p5-TimeDate www/p5-URI textproc/p5-XML-DOM textproc/p5-XML-Parser textproc/p5-XML-RSS textproc/p5-XML-XPath textproc/p5-XML-RSS textproc/p5-YAML devel/p5-subversion devel/subversion-base www/p5-Template-Plugin-Clickable www/p5-Template-Plugin-Clickable-Email www/p5-Template-Plugin-Subst databases/p5-DBI lang/perl5 lang/perl5 databases/p5-DBI

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-SVN-Web-0.63nb4.tgz
NetBSD 8.0earmv7hfp5-SVN-Web-0.63nb3.tgz
NetBSD 8.0earmv7hfp5-SVN-Web-0.63nb4.tgz
NetBSD 8.0i386p5-SVN-Web-0.63nb3.tgz
NetBSD 8.0i386p5-SVN-Web-0.63nb4.tgz
NetBSD 8.0powerpcp5-SVN-Web-0.63nb3.tgz
NetBSD 8.0powerpcp5-SVN-Web-0.63nb4.tgz
NetBSD 8.0powerpcp5-SVN-Web-0.63nb4.tgz
NetBSD 8.0powerpcp5-SVN-Web-0.63nb4.tgz
NetBSD 8.0x86_64p5-SVN-Web-0.63nb3.tgz
NetBSD 8.0x86_64p5-SVN-Web-0.63nb4.tgz
NetBSD 9.0aarch64p5-SVN-Web-0.63nb4.tgz
NetBSD 9.0aarch64p5-SVN-Web-0.63nb3.tgz
NetBSD 9.0aarch64p5-SVN-Web-0.63nb4.tgz
NetBSD 9.0alphap5-SVN-Web-0.63nb4.tgz
NetBSD 9.0alphap5-SVN-Web-0.63nb3.tgz
NetBSD 9.0alphap5-SVN-Web-0.63nb4.tgz
NetBSD 9.0earmv6hfp5-SVN-Web-0.63nb4.tgz
NetBSD 9.0earmv6hfp5-SVN-Web-0.63nb3.tgz
NetBSD 9.0earmv6hfp5-SVN-Web-0.63nb4.tgz
NetBSD 9.0earmv7hfp5-SVN-Web-0.63nb4.tgz
NetBSD 9.0earmv7hfp5-SVN-Web-0.63nb3.tgz
NetBSD 9.0earmv7hfp5-SVN-Web-0.63nb4.tgz
NetBSD 9.0earmv7hfp5-SVN-Web-0.63nb4.tgz
NetBSD 9.0i386p5-SVN-Web-0.63nb3.tgz
NetBSD 9.0i386p5-SVN-Web-0.63nb4.tgz
NetBSD 9.0mips64ebp5-SVN-Web-0.63nb4.tgz
NetBSD 9.0mips64ebp5-SVN-Web-0.63nb3.tgz
NetBSD 9.0mips64ebp5-SVN-Web-0.63nb4.tgz
NetBSD 9.0powerpcp5-SVN-Web-0.63nb4.tgz
NetBSD 9.0powerpcp5-SVN-Web-0.63nb3.tgz
NetBSD 9.0powerpcp5-SVN-Web-0.63nb4.tgz
NetBSD 9.0powerpcp5-SVN-Web-0.63nb4.tgz
NetBSD 9.0sparc64p5-SVN-Web-0.63nb4.tgz
NetBSD 9.0sparc64p5-SVN-Web-0.63nb3.tgz
NetBSD 9.0sparc64p5-SVN-Web-0.63nb4.tgz
NetBSD 9.0sparcp5-SVN-Web-0.63nb3.tgz
NetBSD 9.0x86_64p5-SVN-Web-0.63nb4.tgz
NetBSD 9.0x86_64p5-SVN-Web-0.63nb4.tgz
NetBSD 9.0x86_64p5-SVN-Web-0.63nb3.tgz
NetBSD 9.0x86_64p5-SVN-Web-0.63nb4.tgz
NetBSD 9.0x86_64p5-SVN-Web-0.63nb4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.