www/p5-Template-Plugin-Clickable-Email - The NetBSD Packages Collection

TT2 plugin to transform email addresses in to HTML links

Template::Plugin::Clickable::Email converts any e-mail addresses found in
the filtered text in to HTML mailto: links.

Build dependencies

devel/p5-Module-Build pkgtools/cwrappers

Runtime dependencies

www/p5-Template-Toolkit mail/p5-Email-Find lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 8.0earmv7hfp5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 8.0earmv7hfp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 8.0i386p5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 8.0i386p5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 8.0powerpcp5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 8.0powerpcp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 8.0powerpcp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 8.0powerpcp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 8.0x86_64p5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 8.0x86_64p5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0aarch64p5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0aarch64p5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 9.0aarch64p5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0alphap5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0alphap5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 9.0alphap5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0earmp5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 9.0earmp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0earmp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0earmv6hfp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0earmv6hfp5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 9.0earmv6hfp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0earmv7hfp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0earmv7hfp5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 9.0earmv7hfp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0earmv7hfp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0i386p5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 9.0i386p5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0i386p5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0mips64ebp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0mips64ebp5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 9.0mips64ebp5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 9.0mips64ebp5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 9.0mips64ebp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0powerpcp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0powerpcp5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 9.0powerpcp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0powerpcp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0sparc64p5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0sparc64p5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 9.0sparc64p5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0sparcp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0sparcp5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 9.0sparcp5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 9.0sparcp5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 9.0sparcp5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0x86_64p5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0x86_64p5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0x86_64p5-Template-Plugin-Clickable-Email-0.01nb11.tgz
NetBSD 9.0x86_64p5-Template-Plugin-Clickable-Email-0.01nb12.tgz
NetBSD 9.0x86_64p5-Template-Plugin-Clickable-Email-0.01nb12.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.