www/p5-Catalyst-Controller-HTML-FormFu - The NetBSD Packages Collection

Catalyst integration for HTML::FormFu

Catalyst::Controller::HTML::FormFu provides Catalyst integration for
HTML::FormFu.

Build dependencies

www/p5-Catalyst-Action-RenderView www/p5-Catalyst-Plugin-ConfigLoader www/p5-Catalyst-Plugin-Session www/p5-Catalyst-Plugin-Session-State-Cookie www/p5-Catalyst-Plugin-Session-Store-File www/p5-Catalyst-View-TT devel/p5-Config-General www/p5-Template-Toolkit www/p5-Test-WWW-Mechanize www/p5-Test-WWW-Mechanize-Catalyst pkgtools/cwrappers

Runtime dependencies

www/p5-Catalyst-Component-InstancePerContext www/p5-Catalyst-Runtime devel/p5-Class-C3 devel/p5-Config-Any www/p5-HTML-FormFu devel/p5-MRO-Compat devel/p5-Moose devel/p5-Regexp-Assemble devel/p5-Task-Weaken devel/p5-namespace-autoclean lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 8.0earmv7hfp5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 8.0earmv7hfp5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 8.0i386p5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 8.0i386p5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 8.0powerpcp5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 8.0powerpcp5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 8.0powerpcp5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 8.0powerpcp5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 8.0x86_64p5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 8.0x86_64p5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0aarch64p5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0aarch64p5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0aarch64p5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0alphap5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0alphap5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0alphap5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0earmp5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0earmv6hfp5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0earmv6hfp5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0earmv6hfp5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0earmv7hfp5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0earmv7hfp5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0earmv7hfp5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0earmv7hfp5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0i386p5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0i386p5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0mips64ebp5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0mips64ebp5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0mips64ebp5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0mips64ebp5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0mips64ebp5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0powerpcp5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0powerpcp5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0sh3elp5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0sh3elp5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0sparc64p5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0sparc64p5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0sparc64p5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0sparcp5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0sparcp5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0sparcp5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0x86_64p5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0x86_64p5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0x86_64p5-Catalyst-Controller-HTML-FormFu-2.04nb3.tgz
NetBSD 9.0x86_64p5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz
NetBSD 9.0x86_64p5-Catalyst-Controller-HTML-FormFu-2.04nb4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.