x11/gcolor2 - The NetBSD Packages Collection

Simple color selector

gcolor2 is a simple color selector that was originally based on gcolor, ported
to use GTK+2, and now has a completely new UI.

Build dependencies

textproc/p5-XML-Parser pkgtools/x11-links x11/xorgproto x11/xcb-proto devel/glib2-tools pkgtools/mktools devel/gmake lang/perl5 devel/pkgconf pkgtools/cwrappers

Runtime dependencies

x11/gtk2 x11/gtk2

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64gcolor2-0.4nb18.tgz
NetBSD 10.0aarch64gcolor2-0.4nb18.tgz
NetBSD 10.0earmv6hfgcolor2-0.4nb18.tgz
NetBSD 10.0earmv6hfgcolor2-0.4nb18.tgz
NetBSD 10.0earmv7hfgcolor2-0.4nb18.tgz
NetBSD 10.0earmv7hfgcolor2-0.4nb18.tgz
NetBSD 10.0i386gcolor2-0.4nb18.tgz
NetBSD 10.0powerpcgcolor2-0.4nb18.tgz
NetBSD 10.0powerpcgcolor2-0.4nb18.tgz
NetBSD 10.0x86_64gcolor2-0.4nb18.tgz
NetBSD 10.0x86_64gcolor2-0.4nb18.tgz
NetBSD 8.0earmv7hfgcolor2-0.4nb16.tgz
NetBSD 8.0i386gcolor2-0.4nb17.tgz
NetBSD 8.0i386gcolor2-0.4nb18.tgz
NetBSD 8.0powerpcgcolor2-0.4nb17.tgz
NetBSD 8.0powerpcgcolor2-0.4nb18.tgz
NetBSD 8.0powerpcgcolor2-0.4nb18.tgz
NetBSD 8.0x86_64gcolor2-0.4nb17.tgz
NetBSD 8.0x86_64gcolor2-0.4nb18.tgz
NetBSD 9.0aarch64gcolor2-0.4nb18.tgz
NetBSD 9.0aarch64gcolor2-0.4nb17.tgz
NetBSD 9.0aarch64gcolor2-0.4nb18.tgz
NetBSD 9.0alphagcolor2-0.4nb17.tgz
NetBSD 9.0alphagcolor2-0.4nb17.tgz
NetBSD 9.0alphagcolor2-0.4nb17.tgz
NetBSD 9.0alphagcolor2-0.4nb18.tgz
NetBSD 9.0alphagcolor2-0.4nb18.tgz
NetBSD 9.0earmgcolor2-0.4nb17.tgz
NetBSD 9.0earmgcolor2-0.4nb17.tgz
NetBSD 9.0earmgcolor2-0.4nb17.tgz
NetBSD 9.0earmv6hfgcolor2-0.4nb17.tgz
NetBSD 9.0earmv6hfgcolor2-0.4nb18.tgz
NetBSD 9.0earmv6hfgcolor2-0.4nb18.tgz
NetBSD 9.0earmv7hfgcolor2-0.4nb18.tgz
NetBSD 9.0earmv7hfgcolor2-0.4nb18.tgz
NetBSD 9.0earmv7hfgcolor2-0.4nb17.tgz
NetBSD 9.0i386gcolor2-0.4nb17.tgz
NetBSD 9.0i386gcolor2-0.4nb17.tgz
NetBSD 9.0i386gcolor2-0.4nb18.tgz
NetBSD 9.0mips64ebgcolor2-0.4nb17.tgz
NetBSD 9.0mips64ebgcolor2-0.4nb17.tgz
NetBSD 9.0mips64ebgcolor2-0.4nb17.tgz
NetBSD 9.0powerpcgcolor2-0.4nb18.tgz
NetBSD 9.0powerpcgcolor2-0.4nb17.tgz
NetBSD 9.0powerpcgcolor2-0.4nb18.tgz
NetBSD 9.0sparc64gcolor2-0.4nb17.tgz
NetBSD 9.0sparc64gcolor2-0.4nb17.tgz
NetBSD 9.0sparc64gcolor2-0.4nb17.tgz
NetBSD 9.0sparc64gcolor2-0.4nb18.tgz
NetBSD 9.0sparc64gcolor2-0.4nb18.tgz
NetBSD 9.0sparcgcolor2-0.4nb16.tgz
NetBSD 9.0sparcgcolor2-0.4nb18.tgz
NetBSD 9.0x86_64gcolor2-0.4nb18.tgz
NetBSD 9.0x86_64gcolor2-0.4nb17.tgz
NetBSD 9.0x86_64gcolor2-0.4nb17.tgz
NetBSD 9.0x86_64gcolor2-0.4nb18.tgz
NetBSD 9.0x86_64gcolor2-0.4nb18.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.