www/py-moin - The NetBSD Packages Collection

MoinMoin, a Python clone of WikiWiki

A WikiWikiWeb is a collaborative hypertext environment, with an
emphasis on easy access to and modification of information. MoinMoin
is a Python WikiClone that allows you to easily set up your own wiki,
only requiring a Python installation.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/python27 lang/python27

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpy27-moin-1.9.11.tgz
NetBSD 8.0earmv7hfpy27-moin-1.9.10nb1.tgz
NetBSD 8.0earmv7hfpy27-moin-1.9.10nb2.tgz
NetBSD 8.0i386py27-moin-1.9.10nb1.tgz
NetBSD 8.0i386py27-moin-1.9.10nb2.tgz
NetBSD 8.0powerpcpy27-moin-1.9.10.tgz
NetBSD 8.0powerpcpy27-moin-1.9.10nb1.tgz
NetBSD 8.0powerpcpy27-moin-1.9.7nb5.tgz
NetBSD 8.0powerpcpy27-moin-1.9.10.tgz
NetBSD 8.0powerpcpy27-moin-1.9.10nb1.tgz
NetBSD 8.0powerpcpy27-moin-1.9.10nb2.tgz
NetBSD 8.0powerpcpy27-moin-1.9.7nb5.tgz
NetBSD 8.0powerpcpy27-moin-1.9.10.tgz
NetBSD 8.0powerpcpy27-moin-1.9.10nb1.tgz
NetBSD 8.0powerpcpy27-moin-1.9.10nb2.tgz
NetBSD 8.0powerpcpy27-moin-1.9.7nb5.tgz
NetBSD 8.0powerpcpy27-moin-1.9.7nb5.tgz
NetBSD 8.0x86_64py27-moin-1.9.10nb1.tgz
NetBSD 8.0x86_64py27-moin-1.9.10nb2.tgz
NetBSD 9.0aarch64py27-moin-1.9.10nb1.tgz
NetBSD 9.0aarch64py27-moin-1.9.10nb2.tgz
NetBSD 9.0alphapy27-moin-1.9.11.tgz
NetBSD 9.0alphapy27-moin-1.9.10nb1.tgz
NetBSD 9.0alphapy27-moin-1.9.10nb2.tgz
NetBSD 9.0earmv6hfpy27-moin-1.9.10nb1.tgz
NetBSD 9.0earmv6hfpy27-moin-1.9.10nb2.tgz
NetBSD 9.0earmv7hfpy27-moin-1.9.10nb1.tgz
NetBSD 9.0earmv7hfpy27-moin-1.9.10nb2.tgz
NetBSD 9.0earmv7hfpy27-moin-1.9.11.tgz
NetBSD 9.0i386py27-moin-1.9.10nb1.tgz
NetBSD 9.0i386py27-moin-1.9.10nb2.tgz
NetBSD 9.0mips64ebpy27-moin-1.9.10nb2.tgz
NetBSD 9.0mips64ebpy27-moin-1.9.10nb1.tgz
NetBSD 9.0mips64ebpy27-moin-1.9.10nb1.tgz
NetBSD 9.0powerpcpy27-moin-1.9.10.tgz
NetBSD 9.0powerpcpy27-moin-1.9.10nb1.tgz
NetBSD 9.0powerpcpy27-moin-1.9.10nb2.tgz
NetBSD 9.0powerpcpy27-moin-1.9.7nb5.tgz
NetBSD 9.0powerpcpy27-moin-1.9.10.tgz
NetBSD 9.0powerpcpy27-moin-1.9.10nb1.tgz
NetBSD 9.0powerpcpy27-moin-1.9.7nb5.tgz
NetBSD 9.0powerpcpy27-moin-1.9.10.tgz
NetBSD 9.0powerpcpy27-moin-1.9.10nb1.tgz
NetBSD 9.0powerpcpy27-moin-1.9.10nb2.tgz
NetBSD 9.0powerpcpy27-moin-1.9.7nb5.tgz
NetBSD 9.0powerpcpy27-moin-1.9.10.tgz
NetBSD 9.0powerpcpy27-moin-1.9.10nb1.tgz
NetBSD 9.0powerpcpy27-moin-1.9.10nb2.tgz
NetBSD 9.0powerpcpy27-moin-1.9.11.tgz
NetBSD 9.0powerpcpy27-moin-1.9.7nb5.tgz
NetBSD 9.0sparc64py27-moin-1.9.10nb2.tgz
NetBSD 9.0sparc64py27-moin-1.9.10nb1.tgz
NetBSD 9.0sparc64py27-moin-1.9.11.tgz
NetBSD 9.0sparcpy27-moin-1.9.10nb2.tgz
NetBSD 9.0sparcpy27-moin-1.9.10nb1.tgz
NetBSD 9.0sparcpy27-moin-1.9.10nb1.tgz
NetBSD 9.0x86_64py27-moin-1.9.11.tgz
NetBSD 9.0x86_64py27-moin-1.9.11.tgz
NetBSD 9.0x86_64py27-moin-1.9.10nb1.tgz
NetBSD 9.0x86_64py27-moin-1.9.10nb2.tgz
NetBSD 9.0x86_64py27-moin-1.9.11.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.