www/p5-VRML - The NetBSD Packages Collection

Set of VRML classes for Perl

  A set of VRML classes for Perl5.  Documentation for these modules is
part of the files themselves using the pod (Plain Old Documentation) format,
and can be read using the pod2man and pod2html programs that come with
perl5.001.  To convert them into manual page format, type something like
the following:

        pod2man VRML.pm > VRML.1

To convert them into html format, type:

        pod2html VRML.pm > VRML.html

Online documentation of these modules as well as related modules (such
as the earlier VRML.pm module)  can be found at:

        http://www.gfz-potsdam.de/~palm/software/VRML/doc

Many examples of VRML scripts of various degrees of complexity can be
found at:

        http://www.gfz-potsdam.de/~palm/software/VRML/examples

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-VRML-1.10nb13.tgz
NetBSD 8.0earmv7hfp5-VRML-1.10nb12.tgz
NetBSD 8.0earmv7hfp5-VRML-1.10nb13.tgz
NetBSD 8.0i386p5-VRML-1.10nb12.tgz
NetBSD 8.0i386p5-VRML-1.10nb13.tgz
NetBSD 8.0powerpcp5-VRML-1.10nb12.tgz
NetBSD 8.0powerpcp5-VRML-1.10nb13.tgz
NetBSD 8.0powerpcp5-VRML-1.10nb13.tgz
NetBSD 8.0powerpcp5-VRML-1.10nb13.tgz
NetBSD 8.0x86_64p5-VRML-1.10nb12.tgz
NetBSD 8.0x86_64p5-VRML-1.10nb13.tgz
NetBSD 9.0aarch64p5-VRML-1.10nb13.tgz
NetBSD 9.0aarch64p5-VRML-1.10nb12.tgz
NetBSD 9.0aarch64p5-VRML-1.10nb13.tgz
NetBSD 9.0alphap5-VRML-1.10nb13.tgz
NetBSD 9.0alphap5-VRML-1.10nb12.tgz
NetBSD 9.0alphap5-VRML-1.10nb13.tgz
NetBSD 9.0earmp5-VRML-1.10nb12.tgz
NetBSD 9.0earmp5-VRML-1.10nb13.tgz
NetBSD 9.0earmp5-VRML-1.10nb13.tgz
NetBSD 9.0earmv6hfp5-VRML-1.10nb13.tgz
NetBSD 9.0earmv6hfp5-VRML-1.10nb12.tgz
NetBSD 9.0earmv6hfp5-VRML-1.10nb13.tgz
NetBSD 9.0earmv7hfp5-VRML-1.10nb13.tgz
NetBSD 9.0earmv7hfp5-VRML-1.10nb12.tgz
NetBSD 9.0earmv7hfp5-VRML-1.10nb13.tgz
NetBSD 9.0earmv7hfp5-VRML-1.10nb13.tgz
NetBSD 9.0i386p5-VRML-1.10nb12.tgz
NetBSD 9.0i386p5-VRML-1.10nb13.tgz
NetBSD 9.0i386p5-VRML-1.10nb13.tgz
NetBSD 9.0mips64ebp5-VRML-1.10nb13.tgz
NetBSD 9.0mips64ebp5-VRML-1.10nb12.tgz
NetBSD 9.0mips64ebp5-VRML-1.10nb12.tgz
NetBSD 9.0mips64ebp5-VRML-1.10nb13.tgz
NetBSD 9.0powerpcp5-VRML-1.10nb13.tgz
NetBSD 9.0powerpcp5-VRML-1.10nb12.tgz
NetBSD 9.0powerpcp5-VRML-1.10nb13.tgz
NetBSD 9.0powerpcp5-VRML-1.10nb13.tgz
NetBSD 9.0sparc64p5-VRML-1.10nb13.tgz
NetBSD 9.0sparc64p5-VRML-1.10nb12.tgz
NetBSD 9.0sparc64p5-VRML-1.10nb13.tgz
NetBSD 9.0sparcp5-VRML-1.10nb13.tgz
NetBSD 9.0sparcp5-VRML-1.10nb12.tgz
NetBSD 9.0sparcp5-VRML-1.10nb12.tgz
NetBSD 9.0sparcp5-VRML-1.10nb13.tgz
NetBSD 9.0x86_64p5-VRML-1.10nb13.tgz
NetBSD 9.0x86_64p5-VRML-1.10nb13.tgz
NetBSD 9.0x86_64p5-VRML-1.10nb12.tgz
NetBSD 9.0x86_64p5-VRML-1.10nb13.tgz
NetBSD 9.0x86_64p5-VRML-1.10nb13.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.