www/p5-ParallelUserAgent - The NetBSD Packages Collection

CPAN Bundle for the LWP Parallel User Agent extension

This bundle defines all required modules for ParallelUserAgent.

ExtUtils::MakeMaker - should be in perl disribution

LWP::UserAgent - Base for Parallel::UserAgent

LWP::RobotUA - Base for Parallel::RobotUA

LWP::Protocol - Base Protocol implementations

LWP::Parallel - Parallel User Agent itself

Build dependencies

pkgtools/cwrappers archivers/gtar-base

Runtime dependencies

www/p5-libwww lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 8.0earmv7hfp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 8.0earmv7hfp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 8.0i386p5-ParallelUserAgent-2.62nb4.tgz
NetBSD 8.0i386p5-ParallelUserAgent-2.62nb5.tgz
NetBSD 8.0powerpcp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 8.0powerpcp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 8.0powerpcp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 8.0powerpcp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 8.0x86_64p5-ParallelUserAgent-2.62nb4.tgz
NetBSD 8.0x86_64p5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0aarch64p5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0aarch64p5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0aarch64p5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0alphap5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0alphap5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0alphap5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0earmp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0earmp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0earmp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0earmv6hfp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0earmv6hfp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0earmv6hfp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0earmv7hfp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0earmv7hfp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0earmv7hfp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0earmv7hfp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0i386p5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0i386p5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0mips64ebp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0mips64ebp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0mips64ebp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0mips64ebp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0mips64ebp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0mipselp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0mipselp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0powerpcp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0powerpcp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0powerpcp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0powerpcp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0sh3elp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0sh3elp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0sh3elp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0sh3elp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0sparc64p5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0sparc64p5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0sparc64p5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0sparcp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0sparcp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0sparcp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0sparcp5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0sparcp5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0x86_64p5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0x86_64p5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0x86_64p5-ParallelUserAgent-2.62nb4.tgz
NetBSD 9.0x86_64p5-ParallelUserAgent-2.62nb5.tgz
NetBSD 9.0x86_64p5-ParallelUserAgent-2.62nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.