www/p5-MasonX-Request-WithApacheSession - The NetBSD Packages Collection

Perl5 module adding a session to the Mason Request obj

This module takes advantage of the new flexibility in Mason 1.09_01
and newer to integrate an Apache::Session session directly into
Mason's Request object.

Build dependencies

devel/p5-Module-Build pkgtools/cwrappers

Runtime dependencies

www/p5-Apache-Session-Wrapper www/p5-HTML-Mason lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 8.0earmv7hfp5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 8.0earmv7hfp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 8.0i386p5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 8.0i386p5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 8.0powerpcp5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 8.0powerpcp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 8.0powerpcp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 8.0powerpcp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 8.0x86_64p5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 8.0x86_64p5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0aarch64p5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0aarch64p5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 9.0aarch64p5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0alphap5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0alphap5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 9.0alphap5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0earmp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0earmp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0earmv6hfp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0earmv6hfp5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 9.0earmv6hfp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0earmv7hfp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0earmv7hfp5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 9.0earmv7hfp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0earmv7hfp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0i386p5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 9.0i386p5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0mips64ebp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0mips64ebp5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 9.0mips64ebp5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 9.0mips64ebp5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 9.0mips64ebp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0powerpcp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0powerpcp5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 9.0powerpcp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0powerpcp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0sparc64p5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0sparc64p5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 9.0sparc64p5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0sparcp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0sparcp5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 9.0sparcp5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 9.0sparcp5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 9.0sparcp5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0x86_64p5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0x86_64p5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0x86_64p5-MasonX-Request-WithApacheSession-0.31nb12.tgz
NetBSD 9.0x86_64p5-MasonX-Request-WithApacheSession-0.31nb13.tgz
NetBSD 9.0x86_64p5-MasonX-Request-WithApacheSession-0.31nb13.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.