www/p5-Kwiki-Edit-RequireUserName - The NetBSD Packages Collection

Kwiki plugin to require a user name to edit

This Kwiki  plugin helps reduce WikiSpam by requiring that the user have a
user name before editing. The idea is that SpamBots won't take the trouble
to do this. Of course this won't prevent spam created manually.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

www/p5-Kwiki lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 8.0earmv7hfp5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 8.0earmv7hfp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 8.0i386p5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 8.0i386p5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 8.0powerpcp5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 8.0powerpcp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 8.0powerpcp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 8.0powerpcp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 8.0x86_64p5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 8.0x86_64p5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0aarch64p5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0aarch64p5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 9.0aarch64p5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0alphap5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0alphap5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 9.0alphap5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0earmv6hfp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0earmv6hfp5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 9.0earmv6hfp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0earmv7hfp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0earmv7hfp5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 9.0earmv7hfp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0earmv7hfp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0i386p5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 9.0i386p5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0mips64ebp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0mips64ebp5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 9.0mips64ebp5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 9.0mips64ebp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0powerpcp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0powerpcp5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 9.0powerpcp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0powerpcp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0sparc64p5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0sparc64p5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 9.0sparc64p5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0sparcp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0sparcp5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 9.0sparcp5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 9.0sparcp5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0x86_64p5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0x86_64p5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0x86_64p5-Kwiki-Edit-RequireUserName-0.02nb12.tgz
NetBSD 9.0x86_64p5-Kwiki-Edit-RequireUserName-0.02nb13.tgz
NetBSD 9.0x86_64p5-Kwiki-Edit-RequireUserName-0.02nb13.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.