www/p5-CGI-Emulate-PSGI - The NetBSD Packages Collection

Perl 5 module prodiving PSGI adapter for CGI

The Perl 5 module CGI::Emulate::PSGI allows an application designed
for the CGI environment to run in a PSGI environment, and thus on
any of the backends that PSGI supports.

Build dependencies

devel/p5-Test-Requires www/p5-CGI pkgtools/cwrappers

Runtime dependencies

www/p5-libwww lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 8.0earmv7hfp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 8.0earmv7hfp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 8.0i386p5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 8.0i386p5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 8.0powerpcp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 8.0powerpcp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 8.0powerpcp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 8.0powerpcp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 8.0x86_64p5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 8.0x86_64p5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0aarch64p5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0aarch64p5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0aarch64p5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0alphap5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0alphap5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0alphap5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0earmp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0earmp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0earmp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0earmv6hfp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0earmv6hfp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0earmv6hfp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0earmv7hfp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0earmv7hfp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0earmv7hfp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0earmv7hfp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0i386p5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0i386p5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0mips64ebp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0mips64ebp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0mips64ebp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0mips64ebp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0mips64ebp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0mipselp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0mipselp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0powerpcp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0powerpcp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0powerpcp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0powerpcp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0sh3elp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0sh3elp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0sh3elp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0sh3elp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0sparc64p5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0sparc64p5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0sparc64p5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0sparcp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0sparcp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0sparcp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0sparcp5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0sparcp5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0x86_64p5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0x86_64p5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0x86_64p5-CGI-Emulate-PSGI-0.23nb4.tgz
NetBSD 9.0x86_64p5-CGI-Emulate-PSGI-0.23nb5.tgz
NetBSD 9.0x86_64p5-CGI-Emulate-PSGI-0.23nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.