www/p5-Apache-Test - The NetBSD Packages Collection

Wrapper for Test.pm to test an Apache server

Apache::Test is a test toolkit for testing an Apache server with any
configuration. It works with Apache 1.3 and Apache 2.0 and any of its
modules, including mod_perl 1.0 and 2.0. It was originally developed
for testing mod_perl 2.0.

For an extensive documentation see the tutorial:

  http://perl.apache.org/docs/general/testing/testing.html

Build dependencies

pkgtools/cwrappers

Runtime dependencies

www/apache24 lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Apache-Test-1.42nb1.tgz
NetBSD 8.0earmv7hfp5-Apache-Test-1.42.tgz
NetBSD 8.0earmv7hfp5-Apache-Test-1.42nb1.tgz
NetBSD 8.0i386p5-Apache-Test-1.42.tgz
NetBSD 8.0i386p5-Apache-Test-1.42nb1.tgz
NetBSD 8.0powerpcp5-Apache-Test-1.42.tgz
NetBSD 8.0powerpcp5-Apache-Test-1.42nb1.tgz
NetBSD 8.0powerpcp5-Apache-Test-1.42nb1.tgz
NetBSD 8.0powerpcp5-Apache-Test-1.42nb1.tgz
NetBSD 8.0x86_64p5-Apache-Test-1.42.tgz
NetBSD 8.0x86_64p5-Apache-Test-1.42nb1.tgz
NetBSD 9.0aarch64p5-Apache-Test-1.42nb1.tgz
NetBSD 9.0aarch64p5-Apache-Test-1.42.tgz
NetBSD 9.0aarch64p5-Apache-Test-1.42nb1.tgz
NetBSD 9.0alphap5-Apache-Test-1.42nb1.tgz
NetBSD 9.0alphap5-Apache-Test-1.42.tgz
NetBSD 9.0alphap5-Apache-Test-1.42nb1.tgz
NetBSD 9.0earmv6hfp5-Apache-Test-1.42nb1.tgz
NetBSD 9.0earmv6hfp5-Apache-Test-1.42.tgz
NetBSD 9.0earmv6hfp5-Apache-Test-1.42nb1.tgz
NetBSD 9.0earmv7hfp5-Apache-Test-1.42nb1.tgz
NetBSD 9.0earmv7hfp5-Apache-Test-1.42.tgz
NetBSD 9.0earmv7hfp5-Apache-Test-1.42nb1.tgz
NetBSD 9.0earmv7hfp5-Apache-Test-1.42nb1.tgz
NetBSD 9.0i386p5-Apache-Test-1.42.tgz
NetBSD 9.0i386p5-Apache-Test-1.42nb1.tgz
NetBSD 9.0mips64ebp5-Apache-Test-1.42nb1.tgz
NetBSD 9.0mips64ebp5-Apache-Test-1.42.tgz
NetBSD 9.0mips64ebp5-Apache-Test-1.42.tgz
NetBSD 9.0mips64ebp5-Apache-Test-1.42nb1.tgz
NetBSD 9.0powerpcp5-Apache-Test-1.42nb1.tgz
NetBSD 9.0powerpcp5-Apache-Test-1.42.tgz
NetBSD 9.0powerpcp5-Apache-Test-1.42nb1.tgz
NetBSD 9.0powerpcp5-Apache-Test-1.42nb1.tgz
NetBSD 9.0sparc64p5-Apache-Test-1.42nb1.tgz
NetBSD 9.0sparc64p5-Apache-Test-1.42.tgz
NetBSD 9.0sparc64p5-Apache-Test-1.42nb1.tgz
NetBSD 9.0sparcp5-Apache-Test-1.42nb1.tgz
NetBSD 9.0sparcp5-Apache-Test-1.42.tgz
NetBSD 9.0sparcp5-Apache-Test-1.42.tgz
NetBSD 9.0sparcp5-Apache-Test-1.42nb1.tgz
NetBSD 9.0x86_64p5-Apache-Test-1.42nb1.tgz
NetBSD 9.0x86_64p5-Apache-Test-1.42nb1.tgz
NetBSD 9.0x86_64p5-Apache-Test-1.42.tgz
NetBSD 9.0x86_64p5-Apache-Test-1.42nb1.tgz
NetBSD 9.0x86_64p5-Apache-Test-1.42nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.