www/p5-Apache-DBILogger - The NetBSD Packages Collection

Database-independent httpd database logging module

DBI is a database access Application Programming Interface (API)
for the Perl Language. The DBI API Specification defines a set
of functions, variables and conventions that provide a consistent
database interface independent of the actual database being used.

With this module you can now have your httpd (apache) logs redirected
into a database table for future querying.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

www/p5-Apache-DBILogConfig lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 8.0earmv7hfp5-Apache-DBILogger-0.93nb14.tgz
NetBSD 8.0earmv7hfp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 8.0i386p5-Apache-DBILogger-0.93nb14.tgz
NetBSD 8.0i386p5-Apache-DBILogger-0.93nb15.tgz
NetBSD 8.0powerpcp5-Apache-DBILogger-0.93nb14.tgz
NetBSD 8.0powerpcp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 8.0powerpcp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 8.0powerpcp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 8.0x86_64p5-Apache-DBILogger-0.93nb14.tgz
NetBSD 8.0x86_64p5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0aarch64p5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0aarch64p5-Apache-DBILogger-0.93nb14.tgz
NetBSD 9.0aarch64p5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0alphap5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0alphap5-Apache-DBILogger-0.93nb14.tgz
NetBSD 9.0alphap5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0earmv6hfp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0earmv6hfp5-Apache-DBILogger-0.93nb14.tgz
NetBSD 9.0earmv6hfp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0earmv7hfp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0earmv7hfp5-Apache-DBILogger-0.93nb14.tgz
NetBSD 9.0earmv7hfp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0earmv7hfp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0i386p5-Apache-DBILogger-0.93nb14.tgz
NetBSD 9.0i386p5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0mips64ebp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0mips64ebp5-Apache-DBILogger-0.93nb14.tgz
NetBSD 9.0mips64ebp5-Apache-DBILogger-0.93nb14.tgz
NetBSD 9.0mips64ebp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0powerpcp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0powerpcp5-Apache-DBILogger-0.93nb14.tgz
NetBSD 9.0powerpcp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0powerpcp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0sparc64p5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0sparc64p5-Apache-DBILogger-0.93nb14.tgz
NetBSD 9.0sparc64p5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0sparcp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0sparcp5-Apache-DBILogger-0.93nb14.tgz
NetBSD 9.0sparcp5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0x86_64p5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0x86_64p5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0x86_64p5-Apache-DBILogger-0.93nb14.tgz
NetBSD 9.0x86_64p5-Apache-DBILogger-0.93nb15.tgz
NetBSD 9.0x86_64p5-Apache-DBILogger-0.93nb15.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.