www/links - The NetBSD Packages Collection

Lynx-like text WWW browser

Lynx-like text WWW browser, supporting frames, tables and JavaScript,
displaying pages during download, background downloads and more.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflinks-2.23.tgz
NetBSD 8.0earmv7hflinks-2.21.tgz
NetBSD 8.0earmv7hflinks-2.22.tgz
NetBSD 8.0i386links-2.21.tgz
NetBSD 8.0i386links-2.22.tgz
NetBSD 8.0powerpclinks-2.21.tgz
NetBSD 8.0powerpclinks-2.22.tgz
NetBSD 8.0powerpclinks-2.22.tgz
NetBSD 8.0powerpclinks-2.23.tgz
NetBSD 8.0x86_64links-2.21.tgz
NetBSD 8.0x86_64links-2.22.tgz
NetBSD 9.0aarch64links-2.23.tgz
NetBSD 9.0aarch64links-2.21.tgz
NetBSD 9.0aarch64links-2.22.tgz
NetBSD 9.0alphalinks-2.23.tgz
NetBSD 9.0alphalinks-2.21.tgz
NetBSD 9.0alphalinks-2.22.tgz
NetBSD 9.0earmlinks-2.21.tgz
NetBSD 9.0earmlinks-2.22.tgz
NetBSD 9.0earmv6hflinks-2.23.tgz
NetBSD 9.0earmv6hflinks-2.21.tgz
NetBSD 9.0earmv6hflinks-2.22.tgz
NetBSD 9.0earmv7hflinks-2.23.tgz
NetBSD 9.0earmv7hflinks-2.21.tgz
NetBSD 9.0earmv7hflinks-2.22.tgz
NetBSD 9.0earmv7hflinks-2.23.tgz
NetBSD 9.0i386links-2.21.tgz
NetBSD 9.0i386links-2.22.tgz
NetBSD 9.0m68klinks-2.22.tgz
NetBSD 9.0mips64eblinks-2.22.tgz
NetBSD 9.0mips64eblinks-2.20.2nb1.tgz
NetBSD 9.0mips64eblinks-2.21.tgz
NetBSD 9.0mips64eblinks-2.23.tgz
NetBSD 9.0powerpclinks-2.22.tgz
NetBSD 9.0powerpclinks-2.21.tgz
NetBSD 9.0powerpclinks-2.22.tgz
NetBSD 9.0powerpclinks-2.23.tgz
NetBSD 9.0sparc64links-2.22.tgz
NetBSD 9.0sparc64links-2.21.tgz
NetBSD 9.0sparc64links-2.23.tgz
NetBSD 9.0sparclinks-2.22.tgz
NetBSD 9.0sparclinks-2.20.2nb1.tgz
NetBSD 9.0sparclinks-2.21.tgz
NetBSD 9.0sparclinks-2.23.tgz
NetBSD 9.0x86_64links-2.23.tgz
NetBSD 9.0x86_64links-2.23.tgz
NetBSD 9.0x86_64links-2.21.tgz
NetBSD 9.0x86_64links-2.22.tgz
NetBSD 9.0x86_64links-2.23.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

bzip2
Enable compression using bzip2.
lzma
Enable LZMA (de)compression support.
zlib
Enable support for zlib compression.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.