www/horde - The NetBSD Packages Collection

PHP application framework

The Horde Application Framework is a modular, general-purpose web application
framework written in PHP.  It provides an extensive array of classes that are
targeted at the common problems and tasks involved in developing modern web
applications.

Build dependencies

www/apache24 pkgtools/cwrappers www/apache24 lang/perl5

Runtime dependencies

devel/php-gettext security/php-mcrypt converters/php-iconv graphics/php-gd sysutils/pear-Log mail/pear-Mail_Mime databases/pear-DB www/ap-php archivers/php-zlib textproc/pear-Console_Table textproc/pear-File_Find www/pear-HTTP_Request databases/php-mysql

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfhorde-3.3.13nb5.tgz
NetBSD 8.0earmv7hfhorde-3.3.13nb4.tgz
NetBSD 8.0earmv7hfhorde-3.3.13nb5.tgz
NetBSD 8.0i386horde-3.3.13nb4.tgz
NetBSD 8.0i386horde-3.3.13nb5.tgz
NetBSD 8.0powerpchorde-3.3.13nb4.tgz
NetBSD 8.0powerpchorde-3.3.13nb5.tgz
NetBSD 8.0powerpchorde-3.3.13nb5.tgz
NetBSD 8.0powerpchorde-3.3.13nb5.tgz
NetBSD 8.0x86_64horde-3.3.13nb4.tgz
NetBSD 8.0x86_64horde-3.3.13nb5.tgz
NetBSD 9.0aarch64horde-3.3.13nb5.tgz
NetBSD 9.0aarch64horde-3.3.13nb4.tgz
NetBSD 9.0aarch64horde-3.3.13nb5.tgz
NetBSD 9.0alphahorde-3.3.13nb5.tgz
NetBSD 9.0earmv6hfhorde-3.3.13nb5.tgz
NetBSD 9.0earmv6hfhorde-3.3.13nb4.tgz
NetBSD 9.0earmv6hfhorde-3.3.13nb5.tgz
NetBSD 9.0earmv7hfhorde-3.3.13nb5.tgz
NetBSD 9.0earmv7hfhorde-3.3.13nb4.tgz
NetBSD 9.0earmv7hfhorde-3.3.13nb5.tgz
NetBSD 9.0earmv7hfhorde-3.3.13nb5.tgz
NetBSD 9.0i386horde-3.3.13nb4.tgz
NetBSD 9.0i386horde-3.3.13nb5.tgz
NetBSD 9.0m68khorde-3.3.13nb5.tgz
NetBSD 9.0m68khorde-3.3.13nb5.tgz
NetBSD 9.0mips64ebhorde-3.3.13nb5.tgz
NetBSD 9.0mips64ebhorde-3.3.13nb4.tgz
NetBSD 9.0mips64ebhorde-3.3.13nb4.tgz
NetBSD 9.0mips64ebhorde-3.3.13nb4.tgz
NetBSD 9.0mips64ebhorde-3.3.13nb5.tgz
NetBSD 9.0powerpchorde-3.3.13nb5.tgz
NetBSD 9.0powerpchorde-3.3.13nb4.tgz
NetBSD 9.0powerpchorde-3.3.13nb5.tgz
NetBSD 9.0powerpchorde-3.3.13nb5.tgz
NetBSD 9.0sparc64horde-3.3.13nb4.tgz
NetBSD 9.0sparc64horde-3.3.13nb5.tgz
NetBSD 9.0x86_64horde-3.3.13nb5.tgz
NetBSD 9.0x86_64horde-3.3.13nb5.tgz
NetBSD 9.0x86_64horde-3.3.13nb4.tgz
NetBSD 9.0x86_64horde-3.3.13nb5.tgz
NetBSD 9.0x86_64horde-3.3.13nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

ldap
Enable LDAP support.
mysql
Enable MySQL support.
pgsql
Enable PostgreSQL support.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.