wm/obpager - The NetBSD Packages Collection

Lightweight pager applet for OpenBox

OBPager is a lightweight pager applet or dockapp. It requires a netwm
compatible window manager such as OpenBox. OBPager shows windows in active
virtual desktops and allows the user to switch desktops by clicking on the
pager dockapp.

Build dependencies

pkgtools/x11-links pkgtools/cwrappers devel/gmake

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfobpager-1.8nb1.tgz
NetBSD 8.0earmv7hfobpager-1.8nb1.tgz
NetBSD 8.0earmv7hfobpager-1.8nb1.tgz
NetBSD 8.0i386obpager-1.8nb1.tgz
NetBSD 8.0i386obpager-1.8nb1.tgz
NetBSD 8.0powerpcobpager-1.8nb1.tgz
NetBSD 8.0powerpcobpager-1.8nb1.tgz
NetBSD 8.0powerpcobpager-1.8nb1.tgz
NetBSD 8.0powerpcobpager-1.8nb1.tgz
NetBSD 8.0x86_64obpager-1.8nb1.tgz
NetBSD 8.0x86_64obpager-1.8nb1.tgz
NetBSD 9.0aarch64obpager-1.8nb1.tgz
NetBSD 9.0aarch64obpager-1.8nb1.tgz
NetBSD 9.0aarch64obpager-1.8nb1.tgz
NetBSD 9.0alphaobpager-1.8nb1.tgz
NetBSD 9.0alphaobpager-1.8nb1.tgz
NetBSD 9.0alphaobpager-1.8nb1.tgz
NetBSD 9.0earmobpager-1.8nb1.tgz
NetBSD 9.0earmobpager-1.8nb1.tgz
NetBSD 9.0earmobpager-1.8nb1.tgz
NetBSD 9.0earmv6hfobpager-1.8nb1.tgz
NetBSD 9.0earmv6hfobpager-1.8nb1.tgz
NetBSD 9.0earmv6hfobpager-1.8nb1.tgz
NetBSD 9.0earmv7hfobpager-1.8nb1.tgz
NetBSD 9.0earmv7hfobpager-1.8nb1.tgz
NetBSD 9.0earmv7hfobpager-1.8nb1.tgz
NetBSD 9.0earmv7hfobpager-1.8nb1.tgz
NetBSD 9.0i386obpager-1.8nb1.tgz
NetBSD 9.0i386obpager-1.8nb1.tgz
NetBSD 9.0i386obpager-1.8nb1.tgz
NetBSD 9.0mips64ebobpager-1.8nb1.tgz
NetBSD 9.0mips64ebobpager-1.8nb1.tgz
NetBSD 9.0mips64ebobpager-1.8nb1.tgz
NetBSD 9.0mips64ebobpager-1.8nb1.tgz
NetBSD 9.0powerpcobpager-1.8nb1.tgz
NetBSD 9.0powerpcobpager-1.8nb1.tgz
NetBSD 9.0powerpcobpager-1.8nb1.tgz
NetBSD 9.0powerpcobpager-1.8nb1.tgz
NetBSD 9.0sparc64obpager-1.8nb1.tgz
NetBSD 9.0sparc64obpager-1.8nb1.tgz
NetBSD 9.0sparc64obpager-1.8nb1.tgz
NetBSD 9.0sparcobpager-1.8nb1.tgz
NetBSD 9.0sparcobpager-1.8nb1.tgz
NetBSD 9.0sparcobpager-1.8nb1.tgz
NetBSD 9.0sparcobpager-1.8nb1.tgz
NetBSD 9.0x86_64obpager-1.8nb1.tgz
NetBSD 9.0x86_64obpager-1.8nb1.tgz
NetBSD 9.0x86_64obpager-1.8nb1.tgz
NetBSD 9.0x86_64obpager-1.8nb1.tgz
NetBSD 9.0x86_64obpager-1.8nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.