wm/emwm-utils - The NetBSD Packages Collection

Companion utilies for EMWM

This package provides the XmSm and XmToolbox utilities, to use in
conjuction with the Enhanced Motif Window Manager.

- XmSm is simple session manager that provides session configuration and
  screen locking, as well as shutdown/suspend options. It also launches the
  window manager and the toolbox.

- XmToolbox is a toolchest-like application launcher, which reads its
  multi-level menu structure from a simple plain-text file (namely
  ~/.toolboxrc).  It also communicates with the session manager to provide
  lock, log out, and shutdown commands.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xbitmaps pkgtools/mktools pkgtools/cwrappers

Runtime dependencies

x11/libXScrnSaver x11/liboldXrandr x11/liboldXrandr x11/motif x11/liboldXrandr x11/motif

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64emwm-utils-1.1nb1.tgz
NetBSD 10.0aarch64emwm-utils-1.0.tgz
NetBSD 10.0aarch64emwm-utils-1.1nb1.tgz
NetBSD 10.0aarch64ebemwm-utils-1.1nb1.tgz
NetBSD 10.0aarch64ebemwm-utils-1.1nb1.tgz
NetBSD 10.0alphaemwm-utils-1.1nb1.tgz
NetBSD 10.0earmv6hfemwm-utils-1.1nb1.tgz
NetBSD 10.0earmv6hfemwm-utils-1.0.tgz
NetBSD 10.0earmv6hfemwm-utils-1.1nb1.tgz
NetBSD 10.0earmv7hfemwm-utils-1.1nb1.tgz
NetBSD 10.0earmv7hfemwm-utils-1.0.tgz
NetBSD 10.0earmv7hfemwm-utils-1.1nb1.tgz
NetBSD 10.0i386emwm-utils-1.1nb1.tgz
NetBSD 10.0i386emwm-utils-1.1nb1.tgz
NetBSD 10.0powerpcemwm-utils-1.1nb1.tgz
NetBSD 10.0x86_64emwm-utils-1.1nb1.tgz
NetBSD 10.0_BETAx86_64emwm-utils-1.1nb1.tgz
NetBSD 8.0i386emwm-utils-1.1nb1.tgz
NetBSD 8.0i386emwm-utils-1.0.tgz
NetBSD 8.0powerpcemwm-utils-1.0.tgz
NetBSD 8.0powerpcemwm-utils-1.1nb1.tgz
NetBSD 8.0powerpcemwm-utils-1.1nb1.tgz
NetBSD 8.0x86_64emwm-utils-1.1nb1.tgz
NetBSD 8.0x86_64emwm-utils-1.0.tgz
NetBSD 9.0aarch64emwm-utils-1.1nb1.tgz
NetBSD 9.0aarch64emwm-utils-1.0.tgz
NetBSD 9.0aarch64emwm-utils-1.1nb1.tgz
NetBSD 9.0alphaemwm-utils-1.0.tgz
NetBSD 9.0alphaemwm-utils-1.1nb1.tgz
NetBSD 9.0earmemwm-utils-1.0.tgz
NetBSD 9.0earmv6hfemwm-utils-1.1nb1.tgz
NetBSD 9.0earmv6hfemwm-utils-1.0.tgz
NetBSD 9.0earmv6hfemwm-utils-1.1nb1.tgz
NetBSD 9.0earmv7hfemwm-utils-1.1nb1.tgz
NetBSD 9.0earmv7hfemwm-utils-1.0.tgz
NetBSD 9.0earmv7hfemwm-utils-1.1nb1.tgz
NetBSD 9.0i386emwm-utils-1.1nb1.tgz
NetBSD 9.0i386emwm-utils-1.1nb1.tgz
NetBSD 9.0mips64ebemwm-utils-1.0.tgz
NetBSD 9.0powerpcemwm-utils-1.1nb1.tgz
NetBSD 9.0powerpcemwm-utils-1.0.tgz
NetBSD 9.0powerpcemwm-utils-1.0.tgz
NetBSD 9.0powerpcemwm-utils-1.1nb1.tgz
NetBSD 9.0sparc64emwm-utils-1.0.tgz
NetBSD 9.0sparcemwm-utils-1.0.tgz
NetBSD 9.0x86_64emwm-utils-1.1nb1.tgz
NetBSD 9.0x86_64emwm-utils-1.1nb1.tgz
NetBSD 9.3x86_64emwm-utils-1.1nb1.tgz
NetBSD 9.3x86_64emwm-utils-1.1nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.