textproc/gutcheck - The NetBSD Packages Collection

Text checker specialized in reporting problems spellcheckers overlook

Gutcheck is a plain-text checking program that specializes in
reporting the problems that spellcheckers don't--errors like
mismatched quotes, misplaced punctuation, unintended blank lines.
It is specifically tuned for checking texts for submission to
Project Gutenberg, though it can be useful elsewhere as well.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfgutcheck-0.991.tgz
NetBSD 8.0earmv7hfgutcheck-0.991.tgz
NetBSD 8.0earmv7hfgutcheck-0.991.tgz
NetBSD 8.0i386gutcheck-0.991.tgz
NetBSD 8.0i386gutcheck-0.991.tgz
NetBSD 8.0powerpcgutcheck-0.991.tgz
NetBSD 8.0powerpcgutcheck-0.991.tgz
NetBSD 8.0powerpcgutcheck-0.991.tgz
NetBSD 8.0powerpcgutcheck-0.991.tgz
NetBSD 8.0x86_64gutcheck-0.991.tgz
NetBSD 8.0x86_64gutcheck-0.991.tgz
NetBSD 9.0aarch64gutcheck-0.991.tgz
NetBSD 9.0aarch64gutcheck-0.991.tgz
NetBSD 9.0aarch64gutcheck-0.991.tgz
NetBSD 9.0alphagutcheck-0.991.tgz
NetBSD 9.0alphagutcheck-0.991.tgz
NetBSD 9.0alphagutcheck-0.991.tgz
NetBSD 9.0earmgutcheck-0.991.tgz
NetBSD 9.0earmgutcheck-0.991.tgz
NetBSD 9.0earmgutcheck-0.991.tgz
NetBSD 9.0earmv6hfgutcheck-0.991.tgz
NetBSD 9.0earmv6hfgutcheck-0.991.tgz
NetBSD 9.0earmv6hfgutcheck-0.991.tgz
NetBSD 9.0earmv7hfgutcheck-0.991.tgz
NetBSD 9.0earmv7hfgutcheck-0.991.tgz
NetBSD 9.0earmv7hfgutcheck-0.991.tgz
NetBSD 9.0earmv7hfgutcheck-0.991.tgz
NetBSD 9.0i386gutcheck-0.991.tgz
NetBSD 9.0i386gutcheck-0.991.tgz
NetBSD 9.0i386gutcheck-0.991.tgz
NetBSD 9.0m68kgutcheck-0.991.tgz
NetBSD 9.0m68kgutcheck-0.991.tgz
NetBSD 9.0mips64ebgutcheck-0.991.tgz
NetBSD 9.0mips64ebgutcheck-0.991.tgz
NetBSD 9.0mips64ebgutcheck-0.991.tgz
NetBSD 9.0mips64ebgutcheck-0.991.tgz
NetBSD 9.0mips64ebgutcheck-0.991.tgz
NetBSD 9.0powerpcgutcheck-0.991.tgz
NetBSD 9.0powerpcgutcheck-0.991.tgz
NetBSD 9.0powerpcgutcheck-0.991.tgz
NetBSD 9.0powerpcgutcheck-0.991.tgz
NetBSD 9.0sparc64gutcheck-0.991.tgz
NetBSD 9.0sparc64gutcheck-0.991.tgz
NetBSD 9.0sparc64gutcheck-0.991.tgz
NetBSD 9.0sparcgutcheck-0.991.tgz
NetBSD 9.0sparcgutcheck-0.991.tgz
NetBSD 9.0sparcgutcheck-0.991.tgz
NetBSD 9.0sparcgutcheck-0.991.tgz
NetBSD 9.0x86_64gutcheck-0.991.tgz
NetBSD 9.0x86_64gutcheck-0.991.tgz
NetBSD 9.0x86_64gutcheck-0.991.tgz
NetBSD 9.0x86_64gutcheck-0.991.tgz
NetBSD 9.0x86_64gutcheck-0.991.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.