textproc/R-hunspell - The NetBSD Packages Collection

High-Performance Stemmer, Tokenizer, and Spell Checker

Low level spell checker and morphological analyzer based on the famous
'hunspell' library . The package can
analyze or check individual words as well as parse text, latex, html
or xml documents. For a more user-friendly interface use the
'spelling' package which builds on this package to automate checking
of files, documentation and vignettes in all common formats.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

security/R-digest math/R devel/R-Rcpp math/R

Binary packages

OSArchitectureVersion
NetBSD 8.0i386R-hunspell-3.0.tgz
NetBSD 8.0i386R-hunspell-3.0.tgz
NetBSD 8.0powerpcR-hunspell-3.0.tgz
NetBSD 8.0powerpcR-hunspell-3.0.tgz
NetBSD 8.0powerpcR-hunspell-3.0.tgz
NetBSD 8.0powerpcR-hunspell-3.0.1.tgz
NetBSD 8.0x86_64R-hunspell-3.0.tgz
NetBSD 8.0x86_64R-hunspell-3.0.tgz
NetBSD 9.0aarch64R-hunspell-3.0.1.tgz
NetBSD 9.0aarch64R-hunspell-3.0.tgz
NetBSD 9.0aarch64R-hunspell-3.0.tgz
NetBSD 9.0alphaR-hunspell-3.0.1.tgz
NetBSD 9.0alphaR-hunspell-3.0.tgz
NetBSD 9.0alphaR-hunspell-3.0.tgz
NetBSD 9.0i386R-hunspell-3.0.tgz
NetBSD 9.0i386R-hunspell-3.0.tgz
NetBSD 9.0i386R-hunspell-3.0.1.tgz
NetBSD 9.0powerpcR-hunspell-3.0.tgz
NetBSD 9.0powerpcR-hunspell-3.0.tgz
NetBSD 9.0powerpcR-hunspell-3.0.tgz
NetBSD 9.0powerpcR-hunspell-3.0.1.tgz
NetBSD 9.0powerpcR-hunspell-3.0.tgz
NetBSD 9.0sparc64R-hunspell-3.0.tgz
NetBSD 9.0sparc64R-hunspell-3.0.tgz
NetBSD 9.0sparc64R-hunspell-3.0.1.tgz
NetBSD 9.0x86_64R-hunspell-3.0.tgz
NetBSD 9.0x86_64R-hunspell-3.0.1.tgz
NetBSD 9.0x86_64R-hunspell-3.0.tgz
NetBSD 9.0x86_64R-hunspell-3.0.tgz
NetBSD 9.0x86_64R-hunspell-3.0.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.