news/xrn - The NetBSD Packages Collection

USENET Newsreader for the X window system

XRN is a Usenet News reader for the X window system.

XRN strives to adhere to all relevant standards (except MIME) and to
help users avoid the common pitfalls of participation in the Usenet.
To that end, all releases of XRN starting with 9.02 are compliant with
the Good Net-Keeping Seal of Approval (GNKSA), a standard which defines
how News readers should behave to make the Usenet a better place for
everyone.  See  for more information
about the GNKSA.  XRN's GNKSA review can be viewed at
.

XRN is maintained by Jonathan Kamens.  Bug reports or comments about
it should be sent to .
Please do *not* write to that address with basic questions about
compiling the program; if you are unfamiliar with compiling X
applications, you should seek help at your site.

Build dependencies

pkgtools/x11-links x11/xorgproto pkgtools/cwrappers devel/gmake devel/pkgconf

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfxrn-10.11.tgz
NetBSD 8.0earmv7hfxrn-10.11.tgz
NetBSD 8.0earmv7hfxrn-10.11.tgz
NetBSD 8.0i386xrn-10.11.tgz
NetBSD 8.0i386xrn-10.11.tgz
NetBSD 8.0powerpcxrn-10.11.tgz
NetBSD 8.0powerpcxrn-10.11.tgz
NetBSD 8.0powerpcxrn-10.11.tgz
NetBSD 8.0powerpcxrn-10.11.tgz
NetBSD 8.0x86_64xrn-10.11.tgz
NetBSD 8.0x86_64xrn-10.11.tgz
NetBSD 9.0aarch64xrn-10.11.tgz
NetBSD 9.0aarch64xrn-10.11.tgz
NetBSD 9.0aarch64xrn-10.11.tgz
NetBSD 9.0alphaxrn-10.11.tgz
NetBSD 9.0alphaxrn-10.11.tgz
NetBSD 9.0alphaxrn-10.11.tgz
NetBSD 9.0earmxrn-10.11.tgz
NetBSD 9.0earmxrn-10.11.tgz
NetBSD 9.0earmxrn-10.11.tgz
NetBSD 9.0earmv6hfxrn-10.11.tgz
NetBSD 9.0earmv6hfxrn-10.11.tgz
NetBSD 9.0earmv6hfxrn-10.11.tgz
NetBSD 9.0earmv7hfxrn-10.11.tgz
NetBSD 9.0earmv7hfxrn-10.11.tgz
NetBSD 9.0earmv7hfxrn-10.11.tgz
NetBSD 9.0earmv7hfxrn-10.11.tgz
NetBSD 9.0i386xrn-10.11.tgz
NetBSD 9.0i386xrn-10.11.tgz
NetBSD 9.0i386xrn-10.11.tgz
NetBSD 9.0mips64ebxrn-10.11.tgz
NetBSD 9.0mips64ebxrn-10.11.tgz
NetBSD 9.0mips64ebxrn-10.11.tgz
NetBSD 9.0mips64ebxrn-10.11.tgz
NetBSD 9.0mips64ebxrn-10.11.tgz
NetBSD 9.0powerpcxrn-10.11.tgz
NetBSD 9.0powerpcxrn-10.11.tgz
NetBSD 9.0powerpcxrn-10.11.tgz
NetBSD 9.0powerpcxrn-10.11.tgz
NetBSD 9.0sparc64xrn-10.11.tgz
NetBSD 9.0sparc64xrn-10.11.tgz
NetBSD 9.0sparc64xrn-10.11.tgz
NetBSD 9.0sparcxrn-10.11.tgz
NetBSD 9.0sparcxrn-10.11.tgz
NetBSD 9.0sparcxrn-10.11.tgz
NetBSD 9.0sparcxrn-10.11.tgz
NetBSD 9.0x86_64xrn-10.11.tgz
NetBSD 9.0x86_64xrn-10.11.tgz
NetBSD 9.0x86_64xrn-10.11.tgz
NetBSD 9.0x86_64xrn-10.11.tgz
NetBSD 9.0x86_64xrn-10.11.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.