news/tin - The NetBSD Packages Collection

USENET newsreader (termcap based)

TIN:  Easy to use threaded newsreader with NOV/NNTP support.

Build dependencies

pkgtools/cwrappers devel/pkgconf

Runtime dependencies

lang/perl5 news/libcanlock converters/uulib devel/libidn devel/pcre converters/uulib devel/libidn devel/pcre

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftin-2.6.0.tgz
NetBSD 8.0earmv7hftin-2.4.5.tgz
NetBSD 8.0earmv7hftin-2.4.5nb2.tgz
NetBSD 8.0i386tin-2.4.5.tgz
NetBSD 8.0i386tin-2.4.5nb2.tgz
NetBSD 8.0x86_64tin-2.4.5.tgz
NetBSD 8.0x86_64tin-2.4.5nb2.tgz
NetBSD 9.0aarch64tin-2.6.0.tgz
NetBSD 9.0aarch64tin-2.4.5.tgz
NetBSD 9.0aarch64tin-2.4.5nb2.tgz
NetBSD 9.0alphatin-2.6.0.tgz
NetBSD 9.0alphatin-2.4.5.tgz
NetBSD 9.0alphatin-2.4.5nb2.tgz
NetBSD 9.0earmv6hftin-2.6.0.tgz
NetBSD 9.0earmv6hftin-2.4.5.tgz
NetBSD 9.0earmv6hftin-2.4.5nb2.tgz
NetBSD 9.0earmv7hftin-2.6.0.tgz
NetBSD 9.0earmv7hftin-2.4.5.tgz
NetBSD 9.0earmv7hftin-2.4.5nb2.tgz
NetBSD 9.0earmv7hftin-2.6.0.tgz
NetBSD 9.0i386tin-2.4.5.tgz
NetBSD 9.0i386tin-2.4.5nb2.tgz
NetBSD 9.0i386tin-2.6.0.tgz
NetBSD 9.0m68ktin-2.4.5nb2.tgz
NetBSD 9.0mips64ebtin-2.4.5nb2.tgz
NetBSD 9.0mips64ebtin-2.4.4nb3.tgz
NetBSD 9.0mips64ebtin-2.4.4nb4.tgz
NetBSD 9.0mips64ebtin-2.4.5.tgz
NetBSD 9.0sparc64tin-2.4.5nb2.tgz
NetBSD 9.0sparc64tin-2.4.5.tgz
NetBSD 9.0sparc64tin-2.6.0.tgz
NetBSD 9.0sparctin-2.4.5nb2.tgz
NetBSD 9.0sparctin-2.4.5.tgz
NetBSD 9.0x86_64tin-2.4.5nb2.tgz
NetBSD 9.0x86_64tin-2.6.0.tgz
NetBSD 9.0x86_64tin-2.4.5.tgz
NetBSD 9.0x86_64tin-2.4.5nb2.tgz
NetBSD 9.0x86_64tin-2.6.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

canlock
Enable Cancel-Lock support.
icu
Enable icu support.
inet6
Enable support for IPv6.
nls
Use native language support.
tin-use-inn-spool
Use the INN spool directories.
curses
Enable curses support.
termcap
Enable termcap support.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.