news/pan - The NetBSD Packages Collection

Newsreader for GTK2

  Pan is a Newsreader for Gnome whose goal is to be easy to use and
functional enough for beginners and advanced users alike.  It has the
basic features of threading, reading, filtering, posting, and offline
reading, and also has a number of features for power users and
alt.binaries fans.

  It's the only Unix newsreader to get a perfect score on the Good
Net-Keeping Seal of Approval evalutions.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/gmake textproc/itstool lang/perl5 devel/pkgconf

Runtime dependencies

security/gnupg2 graphics/hicolor-icon-theme mail/gmime security/gnutls textproc/gtkspell x11/gtk2 sysutils/desktop-file-utils graphics/hicolor-icon-theme mail/gmime security/gnutls textproc/gtkspell x11/gtk2 sysutils/desktop-file-utils

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpan-0.147nb2.tgz
NetBSD 8.0earmv7hfpan-0.146nb5.tgz
NetBSD 8.0earmv7hfpan-0.146nb7.tgz
NetBSD 8.0i386pan-0.146nb5.tgz
NetBSD 8.0i386pan-0.146nb7.tgz
NetBSD 8.0powerpcpan-0.146nb5.tgz
NetBSD 8.0powerpcpan-0.146nb7.tgz
NetBSD 8.0powerpcpan-0.146nb7.tgz
NetBSD 8.0powerpcpan-0.147nb2.tgz
NetBSD 8.0x86_64pan-0.146nb5.tgz
NetBSD 8.0x86_64pan-0.146nb7.tgz
NetBSD 9.0aarch64pan-0.147nb2.tgz
NetBSD 9.0aarch64pan-0.146nb5.tgz
NetBSD 9.0aarch64pan-0.146nb7.tgz
NetBSD 9.0alphapan-0.147nb2.tgz
NetBSD 9.0alphapan-0.146nb5.tgz
NetBSD 9.0alphapan-0.146nb7.tgz
NetBSD 9.0earmv6hfpan-0.147nb2.tgz
NetBSD 9.0earmv6hfpan-0.146nb5.tgz
NetBSD 9.0earmv6hfpan-0.146nb7.tgz
NetBSD 9.0earmv7hfpan-0.147nb2.tgz
NetBSD 9.0earmv7hfpan-0.146nb5.tgz
NetBSD 9.0earmv7hfpan-0.146nb7.tgz
NetBSD 9.0earmv7hfpan-0.147nb2.tgz
NetBSD 9.0i386pan-0.146nb5.tgz
NetBSD 9.0i386pan-0.146nb7.tgz
NetBSD 9.0i386pan-0.147nb2.tgz
NetBSD 9.0mips64ebpan-0.146nb7.tgz
NetBSD 9.0mips64ebpan-0.146nb5.tgz
NetBSD 9.0mips64ebpan-0.146nb5.tgz
NetBSD 9.0mips64ebpan-0.146nb5.tgz
NetBSD 9.0powerpcpan-0.146nb7.tgz
NetBSD 9.0powerpcpan-0.146nb5.tgz
NetBSD 9.0powerpcpan-0.146nb7.tgz
NetBSD 9.0powerpcpan-0.147nb2.tgz
NetBSD 9.0sparc64pan-0.146nb7.tgz
NetBSD 9.0sparc64pan-0.146nb5.tgz
NetBSD 9.0sparc64pan-0.147nb2.tgz
NetBSD 9.0sparcpan-0.146nb7.tgz
NetBSD 9.0sparcpan-0.146nb5.tgz
NetBSD 9.0x86_64pan-0.146nb7.tgz
NetBSD 9.0x86_64pan-0.147nb2.tgz
NetBSD 9.0x86_64pan-0.146nb5.tgz
NetBSD 9.0x86_64pan-0.146nb7.tgz
NetBSD 9.0x86_64pan-0.147nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.