news/multimail - The NetBSD Packages Collection

Offline mail reader for Blue Wave, QWK, OMEN, SOUP and OPX

MultiMail is an offline mail packet reader, supporting the Blue Wave,
QWK, OMEN, SOUP and OPX formats. It uses a simple curses-based
interface.

SOUP is used for Internet email and Usenet. The other formats are
primarily used with dialup (or telnet) BBSes, to save connect time and
to provide a better interface to the message base.

Build dependencies

pkgtools/cwrappers devel/gmake

Runtime dependencies

archivers/zip archivers/unzip

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfmmail-0.52.tgz
NetBSD 8.0earmv7hfmmail-0.52.tgz
NetBSD 8.0earmv7hfmmail-0.52.tgz
NetBSD 8.0i386mmail-0.52.tgz
NetBSD 8.0i386mmail-0.52.tgz
NetBSD 8.0powerpcmmail-0.52.tgz
NetBSD 8.0powerpcmmail-0.52.tgz
NetBSD 8.0powerpcmmail-0.52.tgz
NetBSD 8.0powerpcmmail-0.52.tgz
NetBSD 8.0x86_64mmail-0.52.tgz
NetBSD 8.0x86_64mmail-0.52.tgz
NetBSD 9.0aarch64mmail-0.52.tgz
NetBSD 9.0aarch64mmail-0.52.tgz
NetBSD 9.0aarch64mmail-0.52.tgz
NetBSD 9.0alphammail-0.52.tgz
NetBSD 9.0alphammail-0.52.tgz
NetBSD 9.0alphammail-0.52.tgz
NetBSD 9.0earmv6hfmmail-0.52.tgz
NetBSD 9.0earmv6hfmmail-0.52.tgz
NetBSD 9.0earmv6hfmmail-0.52.tgz
NetBSD 9.0earmv7hfmmail-0.52.tgz
NetBSD 9.0earmv7hfmmail-0.52.tgz
NetBSD 9.0earmv7hfmmail-0.52.tgz
NetBSD 9.0earmv7hfmmail-0.52.tgz
NetBSD 9.0i386mmail-0.52.tgz
NetBSD 9.0i386mmail-0.52.tgz
NetBSD 9.0i386mmail-0.52.tgz
NetBSD 9.0mips64ebmmail-0.52.tgz
NetBSD 9.0mips64ebmmail-0.52.tgz
NetBSD 9.0mips64ebmmail-0.52.tgz
NetBSD 9.0mips64ebmmail-0.52.tgz
NetBSD 9.0mips64ebmmail-0.52.tgz
NetBSD 9.0powerpcmmail-0.52.tgz
NetBSD 9.0powerpcmmail-0.52.tgz
NetBSD 9.0powerpcmmail-0.52.tgz
NetBSD 9.0powerpcmmail-0.52.tgz
NetBSD 9.0sparc64mmail-0.52.tgz
NetBSD 9.0sparc64mmail-0.52.tgz
NetBSD 9.0sparc64mmail-0.52.tgz
NetBSD 9.0sparcmmail-0.52.tgz
NetBSD 9.0sparcmmail-0.52.tgz
NetBSD 9.0sparcmmail-0.52.tgz
NetBSD 9.0sparcmmail-0.52.tgz
NetBSD 9.0x86_64mmail-0.52.tgz
NetBSD 9.0x86_64mmail-0.52.tgz
NetBSD 9.0x86_64mmail-0.52.tgz
NetBSD 9.0x86_64mmail-0.52.tgz
NetBSD 9.0x86_64mmail-0.52.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.