net/libquvi-scripts - The NetBSD Packages Collection

Scripts for libquvi

The quvi is a command line tool for parsing video download links. It
supports Youtube and other similar video websites.  libquvi is a
library for parsing video download links with C API. It is written in
C and intended to be a cross-platform library.
You can see the list of supported sites from 'quvi --support'.

This package contains lua scripts for libquvi.

Build dependencies

pkgtools/cwrappers devel/pkgconf

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflibquvi-scripts-0.4.21.tgz
NetBSD 8.0earmv7hflibquvi-scripts-0.4.21.tgz
NetBSD 8.0earmv7hflibquvi-scripts-0.4.21.tgz
NetBSD 8.0i386libquvi-scripts-0.4.21.tgz
NetBSD 8.0i386libquvi-scripts-0.4.21.tgz
NetBSD 8.0powerpclibquvi-scripts-0.4.21.tgz
NetBSD 8.0powerpclibquvi-scripts-0.4.21.tgz
NetBSD 8.0powerpclibquvi-scripts-0.4.21.tgz
NetBSD 8.0powerpclibquvi-scripts-0.4.21.tgz
NetBSD 8.0x86_64libquvi-scripts-0.4.21.tgz
NetBSD 8.0x86_64libquvi-scripts-0.4.21.tgz
NetBSD 9.0aarch64libquvi-scripts-0.4.21.tgz
NetBSD 9.0aarch64libquvi-scripts-0.4.21.tgz
NetBSD 9.0aarch64libquvi-scripts-0.4.21.tgz
NetBSD 9.0alphalibquvi-scripts-0.4.21.tgz
NetBSD 9.0alphalibquvi-scripts-0.4.21.tgz
NetBSD 9.0alphalibquvi-scripts-0.4.21.tgz
NetBSD 9.0earmlibquvi-scripts-0.4.21.tgz
NetBSD 9.0earmlibquvi-scripts-0.4.21.tgz
NetBSD 9.0earmlibquvi-scripts-0.4.21.tgz
NetBSD 9.0earmv6hflibquvi-scripts-0.4.21.tgz
NetBSD 9.0earmv6hflibquvi-scripts-0.4.21.tgz
NetBSD 9.0earmv6hflibquvi-scripts-0.4.21.tgz
NetBSD 9.0earmv7hflibquvi-scripts-0.4.21.tgz
NetBSD 9.0earmv7hflibquvi-scripts-0.4.21.tgz
NetBSD 9.0earmv7hflibquvi-scripts-0.4.21.tgz
NetBSD 9.0earmv7hflibquvi-scripts-0.4.21.tgz
NetBSD 9.0i386libquvi-scripts-0.4.21.tgz
NetBSD 9.0i386libquvi-scripts-0.4.21.tgz
NetBSD 9.0i386libquvi-scripts-0.4.21.tgz
NetBSD 9.0m68klibquvi-scripts-0.4.21.tgz
NetBSD 9.0m68klibquvi-scripts-0.4.21.tgz
NetBSD 9.0mips64eblibquvi-scripts-0.4.21.tgz
NetBSD 9.0mips64eblibquvi-scripts-0.4.21.tgz
NetBSD 9.0mips64eblibquvi-scripts-0.4.21.tgz
NetBSD 9.0mips64eblibquvi-scripts-0.4.21.tgz
NetBSD 9.0mips64eblibquvi-scripts-0.4.21.tgz
NetBSD 9.0mipsellibquvi-scripts-0.4.21.tgz
NetBSD 9.0mipsellibquvi-scripts-0.4.21.tgz
NetBSD 9.0mipsellibquvi-scripts-0.4.21.tgz
NetBSD 9.0mipsellibquvi-scripts-0.4.21.tgz
NetBSD 9.0powerpclibquvi-scripts-0.4.21.tgz
NetBSD 9.0powerpclibquvi-scripts-0.4.21.tgz
NetBSD 9.0powerpclibquvi-scripts-0.4.21.tgz
NetBSD 9.0powerpclibquvi-scripts-0.4.21.tgz
NetBSD 9.0sh3ellibquvi-scripts-0.4.21.tgz
NetBSD 9.0sh3ellibquvi-scripts-0.4.21.tgz
NetBSD 9.0sh3ellibquvi-scripts-0.4.21.tgz
NetBSD 9.0sh3ellibquvi-scripts-0.4.21.tgz
NetBSD 9.0sparc64libquvi-scripts-0.4.21.tgz
NetBSD 9.0sparc64libquvi-scripts-0.4.21.tgz
NetBSD 9.0sparc64libquvi-scripts-0.4.21.tgz
NetBSD 9.0sparclibquvi-scripts-0.4.21.tgz
NetBSD 9.0sparclibquvi-scripts-0.4.21.tgz
NetBSD 9.0sparclibquvi-scripts-0.4.21.tgz
NetBSD 9.0sparclibquvi-scripts-0.4.21.tgz
NetBSD 9.0sparclibquvi-scripts-0.4.21.tgz
NetBSD 9.0vaxlibquvi-scripts-0.4.21.tgz
NetBSD 9.0vaxlibquvi-scripts-0.4.21.tgz
NetBSD 9.0vaxlibquvi-scripts-0.4.21.tgz
NetBSD 9.0vaxlibquvi-scripts-0.4.21.tgz
NetBSD 9.0x86_64libquvi-scripts-0.4.21.tgz
NetBSD 9.0x86_64libquvi-scripts-0.4.21.tgz
NetBSD 9.0x86_64libquvi-scripts-0.4.21.tgz
NetBSD 9.0x86_64libquvi-scripts-0.4.21.tgz
NetBSD 9.0x86_64libquvi-scripts-0.4.21.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.