net/cacti-spine - The NetBSD Packages Collection

Cacti poller for large installations

Spine, formally Cactid, is a poller for Cacti that primarily strives to be
as fast as possible. For this reason it is written in native C, makes use of
POSIX threads, and is linked directly against the net-snmp library for minmumal
SNMP polling overhead. Spine is a replacement for the default cmd.php poller
so you must decide if using Spine makes sense for your installation.

Build dependencies

converters/help2man pkgtools/cwrappers devel/libtool-base

Runtime dependencies

net/cacti databases/mariadb106-client net/net-snmp net/net-snmp

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfcacti-spine-1.2.2nb2.tgz
NetBSD 8.0earmv7hfcacti-spine-1.2.2nb1.tgz
NetBSD 8.0earmv7hfcacti-spine-1.2.2nb1.tgz
NetBSD 8.0i386cacti-spine-1.2.2nb1.tgz
NetBSD 8.0i386cacti-spine-1.2.2nb1.tgz
NetBSD 8.0powerpccacti-spine-1.2.2nb1.tgz
NetBSD 8.0powerpccacti-spine-1.2.2nb1.tgz
NetBSD 8.0powerpccacti-spine-1.2.2nb2.tgz
NetBSD 8.0x86_64cacti-spine-1.2.2nb1.tgz
NetBSD 8.0x86_64cacti-spine-1.2.2nb1.tgz
NetBSD 9.0aarch64cacti-spine-1.2.2nb2.tgz
NetBSD 9.0aarch64cacti-spine-1.2.2nb1.tgz
NetBSD 9.0aarch64cacti-spine-1.2.2nb1.tgz
NetBSD 9.0alphacacti-spine-1.2.2nb2.tgz
NetBSD 9.0earmv6hfcacti-spine-1.2.2nb2.tgz
NetBSD 9.0earmv6hfcacti-spine-1.2.2nb1.tgz
NetBSD 9.0earmv6hfcacti-spine-1.2.2nb1.tgz
NetBSD 9.0earmv7hfcacti-spine-1.2.2nb2.tgz
NetBSD 9.0earmv7hfcacti-spine-1.2.2nb1.tgz
NetBSD 9.0earmv7hfcacti-spine-1.2.2nb1.tgz
NetBSD 9.0earmv7hfcacti-spine-1.2.2nb2.tgz
NetBSD 9.0i386cacti-spine-1.2.2nb1.tgz
NetBSD 9.0i386cacti-spine-1.2.2nb1.tgz
NetBSD 9.0i386cacti-spine-1.2.2nb2.tgz
NetBSD 9.0mips64ebcacti-spine-1.2.2nb1.tgz
NetBSD 9.0mips64ebcacti-spine-1.2.2nb1.tgz
NetBSD 9.0mips64ebcacti-spine-1.2.2nb1.tgz
NetBSD 9.0mips64ebcacti-spine-1.2.2nb1.tgz
NetBSD 9.0powerpccacti-spine-1.2.2nb1.tgz
NetBSD 9.0powerpccacti-spine-1.2.2nb1.tgz
NetBSD 9.0powerpccacti-spine-1.2.2nb1.tgz
NetBSD 9.0powerpccacti-spine-1.2.2nb2.tgz
NetBSD 9.0sparc64cacti-spine-1.2.2nb1.tgz
NetBSD 9.0sparc64cacti-spine-1.2.2nb1.tgz
NetBSD 9.0sparc64cacti-spine-1.2.2nb2.tgz
NetBSD 9.0x86_64cacti-spine-1.2.2nb2.tgz
NetBSD 9.0x86_64cacti-spine-1.2.2nb2.tgz
NetBSD 9.0x86_64cacti-spine-1.2.2nb1.tgz
NetBSD 9.0x86_64cacti-spine-1.2.2nb1.tgz
NetBSD 9.0x86_64cacti-spine-1.2.2nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.