multimedia/svt-av1 - The NetBSD Packages Collection

Scalable Video Technology for AV1 (SVT-AV1 Encoder and Decoder)

The Scalable Video Technology for AV1 (SVT-AV1 Encoder and Decoder) is an
AV1-compliant software encoder/decoder library. The work on the SVT-AV1
encoder targets the development of a production-quality AV1-encoder with
performance levels applicable to a wide range of applications, from premium
VOD to real-time and live encoding/transcoding. The SVT-AV1 decoder
implementation targets future codec research activities.

The SVT-AV1 project was initially founded by Intel in partnership with
Netflix, and was then adopted by the Alliance of Open Media (AOM)
Software Implementation Working Group (SIWG), in August 2020, to
carry on the group's mission.

Build dependencies

devel/nasm pkgtools/mktools devel/cmake pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64svt-av1-1.8.0.tgz
NetBSD 10.0aarch64svt-av1-1.8.0.tgz
NetBSD 10.0aarch64svt-av1-1.8.0.tgz
NetBSD 10.0aarch64ebsvt-av1-1.8.0.tgz
NetBSD 10.0aarch64ebsvt-av1-1.8.0.tgz
NetBSD 10.0alphasvt-av1-1.8.0.tgz
NetBSD 10.0alphasvt-av1-1.8.0.tgz
NetBSD 10.0earmv4svt-av1-1.8.0.tgz
NetBSD 10.0earmv6hfsvt-av1-1.8.0.tgz
NetBSD 10.0earmv6hfsvt-av1-1.8.0.tgz
NetBSD 10.0earmv6hfsvt-av1-1.8.0.tgz
NetBSD 10.0earmv7hfsvt-av1-1.8.0.tgz
NetBSD 10.0earmv7hfsvt-av1-1.8.0.tgz
NetBSD 10.0earmv7hfsvt-av1-1.8.0.tgz
NetBSD 10.0i386svt-av1-1.8.0.tgz
NetBSD 10.0i386svt-av1-1.8.0.tgz
NetBSD 10.0i386svt-av1-1.8.0.tgz
NetBSD 10.0m68ksvt-av1-1.8.0.tgz
NetBSD 10.0m68ksvt-av1-1.8.0.tgz
NetBSD 10.0m68ksvt-av1-1.8.0.tgz
NetBSD 10.0mips64ebsvt-av1-1.8.0.tgz
NetBSD 10.0mips64ebsvt-av1-1.8.0.tgz
NetBSD 10.0powerpcsvt-av1-1.7.0.tgz
NetBSD 10.0powerpcsvt-av1-1.8.0.tgz
NetBSD 10.0sh3elsvt-av1-1.8.0.tgz
NetBSD 10.0sparc64svt-av1-1.8.0.tgz
NetBSD 10.0sparc64svt-av1-1.8.0.tgz
NetBSD 10.0sparcsvt-av1-1.8.0.tgz
NetBSD 10.0sparcsvt-av1-1.8.0.tgz
NetBSD 10.0vaxsvt-av1-1.8.0.tgz
NetBSD 10.0vaxsvt-av1-1.8.0.tgz
NetBSD 10.0x86_64svt-av1-1.8.0.tgz
NetBSD 10.0x86_64svt-av1-1.8.0.tgz
NetBSD 10.0x86_64svt-av1-1.8.0.tgz
NetBSD 9.0aarch64svt-av1-1.8.0.tgz
NetBSD 9.0aarch64svt-av1-1.8.0.tgz
NetBSD 9.0aarch64svt-av1-1.8.0.tgz
NetBSD 9.0alphasvt-av1-1.8.0.tgz
NetBSD 9.0earmv4svt-av1-1.8.0.tgz
NetBSD 9.0earmv4svt-av1-1.8.0.tgz
NetBSD 9.0earmv6hfsvt-av1-1.8.0.tgz
NetBSD 9.0earmv6hfsvt-av1-1.8.0.tgz
NetBSD 9.0earmv6hfsvt-av1-1.8.0.tgz
NetBSD 9.0earmv7hfsvt-av1-1.8.0.tgz
NetBSD 9.0earmv7hfsvt-av1-1.8.0.tgz
NetBSD 9.0earmv7hfsvt-av1-1.8.0.tgz
NetBSD 9.0i386svt-av1-1.8.0.tgz
NetBSD 9.0i386svt-av1-1.8.0.tgz
NetBSD 9.0i386svt-av1-1.8.0.tgz
NetBSD 9.0powerpcsvt-av1-1.8.0.tgz
NetBSD 9.0powerpcsvt-av1-1.7.0.tgz
NetBSD 9.0powerpcsvt-av1-1.8.0.tgz
NetBSD 9.0sparc64svt-av1-1.8.0.tgz
NetBSD 9.0x86_64svt-av1-1.8.0.tgz
NetBSD 9.0x86_64svt-av1-1.8.0.tgz
NetBSD 9.0x86_64svt-av1-1.8.0.tgz
NetBSD 9.3x86_64svt-av1-1.8.0.tgz
NetBSD 9.3x86_64svt-av1-1.8.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.