meta-pkgs/netbsd-doc-print - The NetBSD Packages Collection

Meta-package including all packages to convert SGML->PDF/PS

Meta-package that includes all packages needed for the NetBSD
Documentation project to convert SGML/DocBook to PDF/PS.

Excluded from netbsd-doc into a separate package because it wants
texlive, which is rather large in size.

Nevertheless you'll need external PostScript and PDF previewers,
e.g. Acrobat Reader, xpdf, gv, etc.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/dvipsk print/kpathsea meta-pkgs/netbsd-doc textproc/openjade print/tex-babel-french print/tex-babel-russian print/tex-cyrillic print/tex-epsf print/tex-german print/tex-hyphen-german print/tex-hyphen-russian print/tex-jadetex print/tex-latex fonts/tex-lh fonts/tex-metafont print/tex-picinpar print/tex-pslatex graphics/tex-epstopdf print/tex-epstopdf-pkg fonts/tex-ly1 print/ghostscript

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfnetbsd-doc-print-1.6.tgz
NetBSD 8.0earmv7hfnetbsd-doc-print-1.6.tgz
NetBSD 8.0earmv7hfnetbsd-doc-print-1.6.tgz
NetBSD 8.0i386netbsd-doc-print-1.6.tgz
NetBSD 8.0i386netbsd-doc-print-1.6.tgz
NetBSD 8.0powerpcnetbsd-doc-print-1.6.tgz
NetBSD 8.0powerpcnetbsd-doc-print-1.6.tgz
NetBSD 8.0powerpcnetbsd-doc-print-1.6.tgz
NetBSD 8.0powerpcnetbsd-doc-print-1.6.tgz
NetBSD 8.0x86_64netbsd-doc-print-1.6.tgz
NetBSD 8.0x86_64netbsd-doc-print-1.6.tgz
NetBSD 9.0aarch64netbsd-doc-print-1.6.tgz
NetBSD 9.0aarch64netbsd-doc-print-1.6.tgz
NetBSD 9.0aarch64netbsd-doc-print-1.6.tgz
NetBSD 9.0earmnetbsd-doc-print-1.6.tgz
NetBSD 9.0earmnetbsd-doc-print-1.6.tgz
NetBSD 9.0earmnetbsd-doc-print-1.6.tgz
NetBSD 9.0earmv6hfnetbsd-doc-print-1.6.tgz
NetBSD 9.0earmv6hfnetbsd-doc-print-1.6.tgz
NetBSD 9.0earmv6hfnetbsd-doc-print-1.6.tgz
NetBSD 9.0earmv7hfnetbsd-doc-print-1.6.tgz
NetBSD 9.0earmv7hfnetbsd-doc-print-1.6.tgz
NetBSD 9.0earmv7hfnetbsd-doc-print-1.6.tgz
NetBSD 9.0earmv7hfnetbsd-doc-print-1.6.tgz
NetBSD 9.0i386netbsd-doc-print-1.6.tgz
NetBSD 9.0i386netbsd-doc-print-1.6.tgz
NetBSD 9.0i386netbsd-doc-print-1.6.tgz
NetBSD 9.0mips64ebnetbsd-doc-print-1.6.tgz
NetBSD 9.0mips64ebnetbsd-doc-print-1.6.tgz
NetBSD 9.0powerpcnetbsd-doc-print-1.6.tgz
NetBSD 9.0powerpcnetbsd-doc-print-1.6.tgz
NetBSD 9.0powerpcnetbsd-doc-print-1.6.tgz
NetBSD 9.0powerpcnetbsd-doc-print-1.6.tgz
NetBSD 9.0sh3elnetbsd-doc-print-1.6.tgz
NetBSD 9.0sh3elnetbsd-doc-print-1.6.tgz
NetBSD 9.0sparc64netbsd-doc-print-1.6.tgz
NetBSD 9.0sparc64netbsd-doc-print-1.6.tgz
NetBSD 9.0sparc64netbsd-doc-print-1.6.tgz
NetBSD 9.0sparcnetbsd-doc-print-1.6.tgz
NetBSD 9.0x86_64netbsd-doc-print-1.6.tgz
NetBSD 9.0x86_64netbsd-doc-print-1.6.tgz
NetBSD 9.0x86_64netbsd-doc-print-1.6.tgz
NetBSD 9.0x86_64netbsd-doc-print-1.6.tgz
NetBSD 9.0x86_64netbsd-doc-print-1.6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.