math/pari-seadata - The NetBSD Packages Collection

Schoof/Atkins/Elkies data for pari

Data package for math/pari.

Needed by ellap and ellcard for large primes.

These polynomials were extracted from the ECHIDNA databases and
computed by David R. Kohel.  This covers finite fields of cardinality q
up to 750 bits.  PARI/GP 2.9 contains fallback code to go on when all
modular polynomials in the database have been exhausted and can handle
larger fields (with an important slowdown).

Build dependencies

pkgtools/mktools pkgtools/cwrappers

Runtime dependencies

math/pari

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64pari-seadata-0.0a20090618.tgz
NetBSD 10.0aarch64pari-seadata-0.0a20090618.tgz
NetBSD 10.0aarch64ebpari-seadata-0.0a20090618.tgz
NetBSD 10.0earmv6hfpari-seadata-0.0a20090618.tgz
NetBSD 10.0earmv6hfpari-seadata-0.0a20090618.tgz
NetBSD 10.0earmv7hfpari-seadata-0.0a20090618.tgz
NetBSD 10.0earmv7hfpari-seadata-0.0a20090618.tgz
NetBSD 10.0i386pari-seadata-0.0a20090618.tgz
NetBSD 10.0i386pari-seadata-0.0a20090618.tgz
NetBSD 10.0powerpcpari-seadata-0.0a20090618.tgz
NetBSD 10.0x86_64pari-seadata-0.0a20090618.tgz
NetBSD 10.0x86_64pari-seadata-0.0a20090618.tgz
NetBSD 9.0aarch64pari-seadata-0.0a20090618.tgz
NetBSD 9.0aarch64pari-seadata-0.0a20090618.tgz
NetBSD 9.0earmv6hfpari-seadata-0.0a20090618.tgz
NetBSD 9.0earmv6hfpari-seadata-0.0a20090618.tgz
NetBSD 9.0earmv7hfpari-seadata-0.0a20090618.tgz
NetBSD 9.0earmv7hfpari-seadata-0.0a20090618.tgz
NetBSD 9.0i386pari-seadata-0.0a20090618.tgz
NetBSD 9.0i386pari-seadata-0.0a20090618.tgz
NetBSD 9.0powerpcpari-seadata-0.0a20090618.tgz
NetBSD 9.0powerpcpari-seadata-0.0a20090618.tgz
NetBSD 9.0x86_64pari-seadata-0.0a20090618.tgz
NetBSD 9.0x86_64pari-seadata-0.0a20090618.tgz
NetBSD 9.3x86_64pari-seadata-0.0a20090618.tgz
NetBSD 9.3x86_64pari-seadata-0.0a20090618.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.