math/R-quantreg - The NetBSD Packages Collection

Quantile regression

Estimation and inference methods for models of conditional quantiles:
Linear and nonlinear parametric and non-parametric (total variation
penalized) models for conditional quantiles of a univariate response
and several methods for handling censored survival data. Portfolio
selection methods based on expected shortfall risk are also included.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

math/R-MatrixModels math/R-SparseM math/R lang/gcc7 math/R lang/gcc7

Binary packages

OSArchitectureVersion
NetBSD 8.0i386R-quantreg-5.42.1nb1.tgz
NetBSD 8.0i386R-quantreg-5.42.1nb1.tgz
NetBSD 8.0powerpcR-quantreg-5.42.1nb1.tgz
NetBSD 8.0powerpcR-quantreg-5.42.1nb1.tgz
NetBSD 8.0powerpcR-quantreg-5.42.1nb1.tgz
NetBSD 8.0powerpcR-quantreg-5.42.1nb1.tgz
NetBSD 8.0x86_64R-quantreg-5.42.1nb1.tgz
NetBSD 8.0x86_64R-quantreg-5.42.1nb1.tgz
NetBSD 9.0aarch64R-quantreg-5.42.1nb1.tgz
NetBSD 9.0aarch64R-quantreg-5.42.1nb1.tgz
NetBSD 9.0aarch64R-quantreg-5.42.1nb1.tgz
NetBSD 9.0alphaR-quantreg-5.42.1nb1.tgz
NetBSD 9.0alphaR-quantreg-5.42.1nb1.tgz
NetBSD 9.0alphaR-quantreg-5.42.1nb1.tgz
NetBSD 9.0i386R-quantreg-5.42.1nb1.tgz
NetBSD 9.0i386R-quantreg-5.42.1nb1.tgz
NetBSD 9.0i386R-quantreg-5.42.1nb1.tgz
NetBSD 9.0powerpcR-quantreg-5.42.1nb1.tgz
NetBSD 9.0powerpcR-quantreg-5.42.1nb1.tgz
NetBSD 9.0powerpcR-quantreg-5.42.1nb1.tgz
NetBSD 9.0powerpcR-quantreg-5.42.1nb1.tgz
NetBSD 9.0sparc64R-quantreg-5.42.1nb1.tgz
NetBSD 9.0sparc64R-quantreg-5.42.1nb1.tgz
NetBSD 9.0sparc64R-quantreg-5.42.1nb1.tgz
NetBSD 9.0x86_64R-quantreg-5.42.1nb1.tgz
NetBSD 9.0x86_64R-quantreg-5.42.1nb1.tgz
NetBSD 9.0x86_64R-quantreg-5.42.1nb1.tgz
NetBSD 9.0x86_64R-quantreg-5.42.1nb1.tgz
NetBSD 9.0x86_64R-quantreg-5.42.1nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.