math/R-modelr - The NetBSD Packages Collection

Modelling Functions that Work with the Pipe

Functions for modelling that help you seamlessly integrate modelling
into a pipeline of data manipulation and visualisation.

Build dependencies

pkgtools/mktools pkgtools/cwrappers

Runtime dependencies

devel/R-magrittr devel/R-purrr devel/R-rlang devel/R-tidyselect math/R-broom math/R-tibble math/R-tidyr math/R-vctrs math/R math/R

Binary packages

OSArchitectureVersion
NetBSD 10.0earmv7hfR-modelr-0.1.8.tgz
NetBSD 10.0i386R-modelr-0.1.8.tgz
NetBSD 10.0powerpcR-modelr-0.1.8.tgz
NetBSD 10.0powerpcR-modelr-0.1.8.tgz
NetBSD 10.0x86_64R-modelr-0.1.8.tgz
NetBSD 10.0x86_64R-modelr-0.1.8.tgz
NetBSD 8.0i386R-modelr-0.1.8.tgz
NetBSD 8.0i386R-modelr-0.1.8.tgz
NetBSD 8.0powerpcR-modelr-0.1.8.tgz
NetBSD 8.0powerpcR-modelr-0.1.8.tgz
NetBSD 8.0x86_64R-modelr-0.1.8.tgz
NetBSD 8.0x86_64R-modelr-0.1.8.tgz
NetBSD 9.0aarch64R-modelr-0.1.8.tgz
NetBSD 9.0aarch64R-modelr-0.1.8.tgz
NetBSD 9.0aarch64R-modelr-0.1.8.tgz
NetBSD 9.0alphaR-modelr-0.1.8.tgz
NetBSD 9.0alphaR-modelr-0.1.8.tgz
NetBSD 9.0alphaR-modelr-0.1.8.tgz
NetBSD 9.0earmv7hfR-modelr-0.1.8.tgz
NetBSD 9.0earmv7hfR-modelr-0.1.8.tgz
NetBSD 9.0i386R-modelr-0.1.8.tgz
NetBSD 9.0i386R-modelr-0.1.8.tgz
NetBSD 9.0i386R-modelr-0.1.8.tgz
NetBSD 9.0powerpcR-modelr-0.1.8.tgz
NetBSD 9.0powerpcR-modelr-0.1.8.tgz
NetBSD 9.0sparc64R-modelr-0.1.8.tgz
NetBSD 9.0sparc64R-modelr-0.1.8.tgz
NetBSD 9.0sparc64R-modelr-0.1.8.tgz
NetBSD 9.0x86_64R-modelr-0.1.8.tgz
NetBSD 9.0x86_64R-modelr-0.1.8.tgz
NetBSD 9.0x86_64R-modelr-0.1.8.tgz
NetBSD 9.0x86_64R-modelr-0.1.8.tgz
NetBSD 9.0x86_64R-modelr-0.1.8.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.