mail/mailfront - The NetBSD Packages Collection

Mail server network protocol front-ends

This is mailfront, a package containing customizeable network
front-ends for mail servers. It contains complete SMTP, QMQP,
QMTP, and POP3 front-ends as well as an authentication module for
IMAP. The mail delivery front-ends also contain internal address
filtering features.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/pkgconf

Runtime dependencies

sysutils/daemontools mail/qmail security/gnutls security/gnutls devel/bglibs devel/bglibs security/cvm security/cvm security/gnutls

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfmailfront-2.22nb5.tgz
NetBSD 8.0earmv7hfmailfront-2.22nb4.tgz
NetBSD 8.0earmv7hfmailfront-2.22nb5.tgz
NetBSD 8.0i386mailfront-2.22nb4.tgz
NetBSD 8.0i386mailfront-2.22nb5.tgz
NetBSD 8.0powerpcmailfront-2.22nb4.tgz
NetBSD 8.0powerpcmailfront-2.22nb5.tgz
NetBSD 8.0powerpcmailfront-2.22nb5.tgz
NetBSD 8.0powerpcmailfront-2.22nb5.tgz
NetBSD 8.0x86_64mailfront-2.22nb4.tgz
NetBSD 8.0x86_64mailfront-2.22nb5.tgz
NetBSD 9.0aarch64mailfront-2.22nb5.tgz
NetBSD 9.0aarch64mailfront-2.22nb4.tgz
NetBSD 9.0aarch64mailfront-2.22nb5.tgz
NetBSD 9.0alphamailfront-2.22nb5.tgz
NetBSD 9.0alphamailfront-2.22nb4.tgz
NetBSD 9.0alphamailfront-2.22nb5.tgz
NetBSD 9.0earmv6hfmailfront-2.22nb5.tgz
NetBSD 9.0earmv6hfmailfront-2.22nb4.tgz
NetBSD 9.0earmv6hfmailfront-2.22nb5.tgz
NetBSD 9.0earmv7hfmailfront-2.22nb5.tgz
NetBSD 9.0earmv7hfmailfront-2.22nb4.tgz
NetBSD 9.0earmv7hfmailfront-2.22nb5.tgz
NetBSD 9.0earmv7hfmailfront-2.22nb5.tgz
NetBSD 9.0i386mailfront-2.22nb4.tgz
NetBSD 9.0i386mailfront-2.22nb5.tgz
NetBSD 9.0i386mailfront-2.22nb5.tgz
NetBSD 9.0powerpcmailfront-2.22nb5.tgz
NetBSD 9.0powerpcmailfront-2.22nb4.tgz
NetBSD 9.0powerpcmailfront-2.22nb5.tgz
NetBSD 9.0powerpcmailfront-2.22nb5.tgz
NetBSD 9.0sparc64mailfront-2.22nb4.tgz
NetBSD 9.0x86_64mailfront-2.22nb5.tgz
NetBSD 9.0x86_64mailfront-2.22nb5.tgz
NetBSD 9.0x86_64mailfront-2.22nb4.tgz
NetBSD 9.0x86_64mailfront-2.22nb5.tgz
NetBSD 9.0x86_64mailfront-2.22nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

gnutls
Enable GNU TLS support.
lua
Enable Lua support.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.