mail/cone - The NetBSD Packages Collection

Console newsreader and emailer

Cone is a text-based mail client.  Cone seamlessly handles multiple
POP3, IMAP accounts, and local mail folders.  Cone is also a simple
newsreader.  Cone's interface is foolproof enough to be used by
inexperienced users, but it also offers advanced features for power
users.  Cone also serves as a platform for development of a new
experimental network mail access protocol, SMAP, that offers additional
functionality not available with IMAP or POP3.

Build dependencies

pkgtools/cwrappers devel/gmake lang/perl5

Runtime dependencies

textproc/aspell devel/ncursesw devel/pcre textproc/libxml2 textproc/aspell devel/ncursesw devel/pcre textproc/libxml2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfcone-0.90nb28.tgz
NetBSD 8.0earmv7hfcone-0.90nb25.tgz
NetBSD 8.0earmv7hfcone-0.90nb28.tgz
NetBSD 8.0i386cone-0.90nb25.tgz
NetBSD 8.0i386cone-0.90nb28.tgz
NetBSD 8.0powerpccone-0.90nb25.tgz
NetBSD 8.0powerpccone-0.90nb28.tgz
NetBSD 8.0powerpccone-0.90nb28.tgz
NetBSD 8.0powerpccone-0.90nb28.tgz
NetBSD 8.0x86_64cone-0.90nb25.tgz
NetBSD 8.0x86_64cone-0.90nb28.tgz
NetBSD 9.0aarch64cone-0.90nb28.tgz
NetBSD 9.0aarch64cone-0.90nb25.tgz
NetBSD 9.0aarch64cone-0.90nb28.tgz
NetBSD 9.0alphacone-0.90nb28.tgz
NetBSD 9.0alphacone-0.90nb25.tgz
NetBSD 9.0alphacone-0.90nb28.tgz
NetBSD 9.0earmv6hfcone-0.90nb28.tgz
NetBSD 9.0earmv6hfcone-0.90nb25.tgz
NetBSD 9.0earmv6hfcone-0.90nb28.tgz
NetBSD 9.0earmv7hfcone-0.90nb28.tgz
NetBSD 9.0earmv7hfcone-0.90nb25.tgz
NetBSD 9.0earmv7hfcone-0.90nb28.tgz
NetBSD 9.0earmv7hfcone-0.90nb28.tgz
NetBSD 9.0i386cone-0.90nb25.tgz
NetBSD 9.0i386cone-0.90nb28.tgz
NetBSD 9.0i386cone-0.90nb28.tgz
NetBSD 9.0mips64ebcone-0.90nb28.tgz
NetBSD 9.0mips64ebcone-0.90nb24.tgz
NetBSD 9.0mips64ebcone-0.90nb25.tgz
NetBSD 9.0mips64ebcone-0.90nb25.tgz
NetBSD 9.0mips64ebcone-0.90nb28.tgz
NetBSD 9.0powerpccone-0.90nb28.tgz
NetBSD 9.0powerpccone-0.90nb25.tgz
NetBSD 9.0powerpccone-0.90nb28.tgz
NetBSD 9.0powerpccone-0.90nb28.tgz
NetBSD 9.0sparc64cone-0.90nb28.tgz
NetBSD 9.0sparc64cone-0.90nb25.tgz
NetBSD 9.0sparc64cone-0.90nb28.tgz
NetBSD 9.0sparccone-0.90nb28.tgz
NetBSD 9.0sparccone-0.90nb24.tgz
NetBSD 9.0sparccone-0.90nb25.tgz
NetBSD 9.0sparccone-0.90nb28.tgz
NetBSD 9.0x86_64cone-0.90nb28.tgz
NetBSD 9.0x86_64cone-0.90nb28.tgz
NetBSD 9.0x86_64cone-0.90nb25.tgz
NetBSD 9.0x86_64cone-0.90nb28.tgz
NetBSD 9.0x86_64cone-0.90nb28.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

aspell
Add spell checking support using aspell.
ldap
Enable LDAP support.
wide-curses
Enable wide curses support.
gnutls
Enable GNU TLS support.
ssl
Enable SSL support.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.