lang/pfe - The NetBSD Packages Collection

Portable FORTH Environment

The Portable Forth Environment (PFE) is portable, modular, and
extensible in run time Forth programming environment, based on
the ANSI Standard for Forth.

Build dependencies

textproc/xmlto lang/python27 devel/libtool-base lang/perl5 devel/pkgconf pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpfe-0.33.71nb15.tgz
NetBSD 8.0i386pfe-0.33.71nb14.tgz
NetBSD 8.0i386pfe-0.33.71nb15.tgz
NetBSD 8.0i386pfe-0.33.71nb15.tgz
NetBSD 8.0x86_64pfe-0.33.71nb14.tgz
NetBSD 8.0x86_64pfe-0.33.71nb15.tgz
NetBSD 8.0x86_64pfe-0.33.71nb15.tgz
NetBSD 9.0aarch64pfe-0.33.71nb15.tgz
NetBSD 9.0aarch64pfe-0.33.71nb15.tgz
NetBSD 9.0aarch64pfe-0.33.71nb15.tgz
NetBSD 9.0alphapfe-0.33.71nb15.tgz
NetBSD 9.0alphapfe-0.33.71nb15.tgz
NetBSD 9.0alphapfe-0.33.71nb15.tgz
NetBSD 9.0earmv6hfpfe-0.33.71nb15.tgz
NetBSD 9.0earmv6hfpfe-0.33.71nb15.tgz
NetBSD 9.0earmv6hfpfe-0.33.71nb15.tgz
NetBSD 9.0earmv7hfpfe-0.33.71nb15.tgz
NetBSD 9.0earmv7hfpfe-0.33.71nb15.tgz
NetBSD 9.0earmv7hfpfe-0.33.71nb15.tgz
NetBSD 9.0earmv7hfpfe-0.33.71nb15.tgz
NetBSD 9.0i386pfe-0.33.71nb15.tgz
NetBSD 9.0i386pfe-0.33.71nb15.tgz
NetBSD 9.0i386pfe-0.33.71nb15.tgz
NetBSD 9.0mips64ebpfe-0.33.71nb15.tgz
NetBSD 9.0mips64ebpfe-0.33.71nb15.tgz
NetBSD 9.0mips64ebpfe-0.33.71nb15.tgz
NetBSD 9.0sparc64pfe-0.33.71nb15.tgz
NetBSD 9.0sparc64pfe-0.33.71nb15.tgz
NetBSD 9.0sparc64pfe-0.33.71nb15.tgz
NetBSD 9.0sparcpfe-0.33.71nb15.tgz
NetBSD 9.0sparcpfe-0.33.71nb15.tgz
NetBSD 9.0x86_64pfe-0.33.71nb15.tgz
NetBSD 9.0x86_64pfe-0.33.71nb15.tgz
NetBSD 9.0x86_64pfe-0.33.71nb15.tgz
NetBSD 9.0x86_64pfe-0.33.71nb15.tgz
NetBSD 9.0x86_64pfe-0.33.71nb15.tgz
NetBSD 9.0x86_64pfe-0.33.71nb15.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.