lang/maude - The NetBSD Packages Collection

System for equational and rewriting logic specification/programming

Maude is a high-performance reflective language and system supporting both
equational and rewriting logic specification and programming for a wide
range of applications.
Maude has been influenced in important ways by the OBJ3 language, which can
be regarded as an equational logic sublanguage.
Besides supporting equational specification and programming, Maude also
supports rewriting logic computation.

Build dependencies

devel/bison pkgtools/cwrappers

Runtime dependencies

devel/buddy devel/gmp devel/libsigsegv devel/libtecla devel/gmp devel/libtecla

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfmaude-2.6.tgz
NetBSD 8.0i386maude-2.6.tgz
NetBSD 8.0i386maude-2.6.tgz
NetBSD 8.0powerpcmaude-2.6.tgz
NetBSD 8.0powerpcmaude-2.6.tgz
NetBSD 8.0powerpcmaude-2.6.tgz
NetBSD 8.0powerpcmaude-2.6.tgz
NetBSD 8.0x86_64maude-2.6.tgz
NetBSD 8.0x86_64maude-2.6.tgz
NetBSD 9.0aarch64maude-2.6.tgz
NetBSD 9.0aarch64maude-2.6.tgz
NetBSD 9.0alphamaude-2.6.tgz
NetBSD 9.0alphamaude-2.6.tgz
NetBSD 9.0alphamaude-2.6.tgz
NetBSD 9.0earmv6hfmaude-2.6.tgz
NetBSD 9.0earmv6hfmaude-2.6.tgz
NetBSD 9.0earmv6hfmaude-2.6.tgz
NetBSD 9.0earmv7hfmaude-2.6.tgz
NetBSD 9.0earmv7hfmaude-2.6.tgz
NetBSD 9.0earmv7hfmaude-2.6.tgz
NetBSD 9.0earmv7hfmaude-2.6.tgz
NetBSD 9.0i386maude-2.6.tgz
NetBSD 9.0i386maude-2.6.tgz
NetBSD 9.0mips64ebmaude-2.6.tgz
NetBSD 9.0mips64ebmaude-2.6.tgz
NetBSD 9.0powerpcmaude-2.6.tgz
NetBSD 9.0powerpcmaude-2.6.tgz
NetBSD 9.0powerpcmaude-2.6.tgz
NetBSD 9.0powerpcmaude-2.6.tgz
NetBSD 9.0powerpcmaude-2.6.tgz
NetBSD 9.0powerpcmaude-2.6.tgz
NetBSD 9.0sparc64maude-2.6.tgz
NetBSD 9.0sparc64maude-2.6.tgz
NetBSD 9.0sparc64maude-2.6.tgz
NetBSD 9.0sparcmaude-2.6.tgz
NetBSD 9.0sparcmaude-2.6.tgz
NetBSD 9.0x86_64maude-2.6.tgz
NetBSD 9.0x86_64maude-2.6.tgz
NetBSD 9.0x86_64maude-2.6.tgz
NetBSD 9.0x86_64maude-2.6.tgz
NetBSD 9.0x86_64maude-2.6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.