games/kiriki - The NetBSD Packages Collection

Addictive and fun dice game for KDE

kiriki is an addictive and fun dice game for KDE, designed to be
played by as many as six players. Participants have to collect
points by rolling five dice for up to three times per single turn.
Each roll generates a specific combination of numbers which the
player is free to either accept or decline. However, each specific
combination of numbers can be accepted only once. After thirteen
turns the game ends and the scores are compared. The player with
the largest amount of points wins the game.

Build dependencies

devel/extra-cmake-modules devel/kdoctools pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/cmake

Runtime dependencies

security/gnupg2 games/libkdegames x11/qt5-qtbase graphics/hicolor-icon-theme sysutils/desktop-file-utils games/libkdegames x11/qt5-qtbase graphics/hicolor-icon-theme sysutils/desktop-file-utils

Binary packages

OSArchitectureVersion
NetBSD 8.0powerpckiriki-20.04.1nb6.tgz
NetBSD 8.0x86_64kiriki-20.04.1nb6.tgz
NetBSD 9.0aarch64kiriki-20.12.3nb2.tgz
NetBSD 9.0aarch64kiriki-20.04.1nb6.tgz
NetBSD 9.0aarch64kiriki-20.12.3nb1.tgz
NetBSD 9.0earmv6hfkiriki-20.12.3nb2.tgz
NetBSD 9.0earmv7hfkiriki-20.12.3nb2.tgz
NetBSD 9.0i386kiriki-20.04.1nb6.tgz
NetBSD 9.0powerpckiriki-20.04.1nb6.tgz
NetBSD 9.0sparc64kiriki-20.04.1nb6.tgz
NetBSD 9.0x86_64kiriki-20.12.3nb1.tgz
NetBSD 9.0x86_64kiriki-20.12.3nb2.tgz
NetBSD 9.0x86_64kiriki-20.04.1nb6.tgz
NetBSD 9.0x86_64kiriki-20.12.3nb1.tgz
NetBSD 9.0x86_64kiriki-20.12.3nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.