games/gnugo - The NetBSD Packages Collection

Go playing program

Gnugo-beta is a free Go program which runs under Unix. It is descended
from Gnugo 1.2 but is quite a bit stronger. It runs under Cgoban
on the X Window System using the Go Modem Protocol.

Build dependencies

pkgtools/cwrappers devel/gmake

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfgnugo-3.8nb1.tgz
NetBSD 8.0earmv7hfgnugo-3.8nb1.tgz
NetBSD 8.0earmv7hfgnugo-3.8nb1.tgz
NetBSD 8.0i386gnugo-3.8nb1.tgz
NetBSD 8.0i386gnugo-3.8nb1.tgz
NetBSD 8.0powerpcgnugo-3.8nb1.tgz
NetBSD 8.0powerpcgnugo-3.8nb1.tgz
NetBSD 8.0powerpcgnugo-3.8nb1.tgz
NetBSD 8.0powerpcgnugo-3.8nb1.tgz
NetBSD 8.0x86_64gnugo-3.8nb1.tgz
NetBSD 8.0x86_64gnugo-3.8nb1.tgz
NetBSD 9.0aarch64gnugo-3.8nb1.tgz
NetBSD 9.0aarch64gnugo-3.8nb1.tgz
NetBSD 9.0aarch64gnugo-3.8nb1.tgz
NetBSD 9.0alphagnugo-3.8nb1.tgz
NetBSD 9.0alphagnugo-3.8nb1.tgz
NetBSD 9.0alphagnugo-3.8nb1.tgz
NetBSD 9.0earmgnugo-3.8nb1.tgz
NetBSD 9.0earmgnugo-3.8nb1.tgz
NetBSD 9.0earmgnugo-3.8nb1.tgz
NetBSD 9.0earmv6hfgnugo-3.8nb1.tgz
NetBSD 9.0earmv6hfgnugo-3.8nb1.tgz
NetBSD 9.0earmv6hfgnugo-3.8nb1.tgz
NetBSD 9.0earmv7hfgnugo-3.8nb1.tgz
NetBSD 9.0earmv7hfgnugo-3.8nb1.tgz
NetBSD 9.0earmv7hfgnugo-3.8nb1.tgz
NetBSD 9.0earmv7hfgnugo-3.8nb1.tgz
NetBSD 9.0i386gnugo-3.8nb1.tgz
NetBSD 9.0i386gnugo-3.8nb1.tgz
NetBSD 9.0i386gnugo-3.8nb1.tgz
NetBSD 9.0mips64ebgnugo-3.8nb1.tgz
NetBSD 9.0mips64ebgnugo-3.8nb1.tgz
NetBSD 9.0mips64ebgnugo-3.8nb1.tgz
NetBSD 9.0mips64ebgnugo-3.8nb1.tgz
NetBSD 9.0mips64ebgnugo-3.8nb1.tgz
NetBSD 9.0powerpcgnugo-3.8nb1.tgz
NetBSD 9.0powerpcgnugo-3.8nb1.tgz
NetBSD 9.0powerpcgnugo-3.8nb1.tgz
NetBSD 9.0powerpcgnugo-3.8nb1.tgz
NetBSD 9.0sh3elgnugo-3.8nb1.tgz
NetBSD 9.0sh3elgnugo-3.8nb1.tgz
NetBSD 9.0sh3elgnugo-3.8nb1.tgz
NetBSD 9.0sparc64gnugo-3.8nb1.tgz
NetBSD 9.0sparc64gnugo-3.8nb1.tgz
NetBSD 9.0sparc64gnugo-3.8nb1.tgz
NetBSD 9.0sparcgnugo-3.8nb1.tgz
NetBSD 9.0sparcgnugo-3.8nb1.tgz
NetBSD 9.0sparcgnugo-3.8nb1.tgz
NetBSD 9.0sparcgnugo-3.8nb1.tgz
NetBSD 9.0sparcgnugo-3.8nb1.tgz
NetBSD 9.0vaxgnugo-3.8nb1.tgz
NetBSD 9.0vaxgnugo-3.8nb1.tgz
NetBSD 9.0vaxgnugo-3.8nb1.tgz
NetBSD 9.0x86_64gnugo-3.8nb1.tgz
NetBSD 9.0x86_64gnugo-3.8nb1.tgz
NetBSD 9.0x86_64gnugo-3.8nb1.tgz
NetBSD 9.0x86_64gnugo-3.8nb1.tgz
NetBSD 9.0x86_64gnugo-3.8nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.