fonts/tex-newcomputermodern - The NetBSD Packages Collection

Computer Modern fonts including matching non-latin alphabets

This is a new assembly of Computer Modern fonts including
extensions in many directions for both Latin based languages,
non-Latin based languages and Mathematics, all compatible in
style to CM fonts. In addition to the Regular weight of
Computer Modern, it provides a Book weight for heavier
printing.

Build dependencies

pkgtools/mktools pkgtools/cwrappers

Runtime dependencies

print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64tex-newcomputermodern-5.1.tgz
NetBSD 10.0aarch64tex-newcomputermodern-4.7.tgz
NetBSD 10.0aarch64tex-newcomputermodern-5.1.tgz
NetBSD 10.0aarch64ebtex-newcomputermodern-5.1.tgz
NetBSD 10.0aarch64ebtex-newcomputermodern-5.1.tgz
NetBSD 10.0alphatex-newcomputermodern-5.1.tgz
NetBSD 10.0alphatex-newcomputermodern-5.1.tgz
NetBSD 10.0earmv4tex-newcomputermodern-4.7.tgz
NetBSD 10.0earmv6hftex-newcomputermodern-5.1.tgz
NetBSD 10.0earmv6hftex-newcomputermodern-4.7.tgz
NetBSD 10.0earmv6hftex-newcomputermodern-5.1.tgz
NetBSD 10.0earmv7hftex-newcomputermodern-5.1.tgz
NetBSD 10.0earmv7hftex-newcomputermodern-4.7.tgz
NetBSD 10.0earmv7hftex-newcomputermodern-5.1.tgz
NetBSD 10.0i386tex-newcomputermodern-5.1.tgz
NetBSD 10.0i386tex-newcomputermodern-4.7.tgz
NetBSD 10.0i386tex-newcomputermodern-5.1.tgz
NetBSD 10.0powerpctex-newcomputermodern-4.7.tgz
NetBSD 10.0sh3eltex-newcomputermodern-5.1.tgz
NetBSD 10.0sparc64tex-newcomputermodern-5.1.tgz
NetBSD 10.0sparctex-newcomputermodern-5.1.tgz
NetBSD 10.0sparctex-newcomputermodern-5.1.tgz
NetBSD 10.0vaxtex-newcomputermodern-5.1.tgz
NetBSD 10.0vaxtex-newcomputermodern-5.1.tgz
NetBSD 10.0x86_64tex-newcomputermodern-5.1.tgz
NetBSD 10.0x86_64tex-newcomputermodern-4.7.tgz
NetBSD 10.0x86_64tex-newcomputermodern-5.1.tgz
NetBSD 9.0aarch64tex-newcomputermodern-5.1.tgz
NetBSD 9.0aarch64tex-newcomputermodern-4.7.tgz
NetBSD 9.0aarch64tex-newcomputermodern-5.1.tgz
NetBSD 9.0alphatex-newcomputermodern-5.1.tgz
NetBSD 9.0earmv6hftex-newcomputermodern-5.1.tgz
NetBSD 9.0earmv6hftex-newcomputermodern-4.7.tgz
NetBSD 9.0earmv6hftex-newcomputermodern-5.1.tgz
NetBSD 9.0earmv7hftex-newcomputermodern-5.1.tgz
NetBSD 9.0earmv7hftex-newcomputermodern-4.7.tgz
NetBSD 9.0earmv7hftex-newcomputermodern-5.1.tgz
NetBSD 9.0i386tex-newcomputermodern-5.1.tgz
NetBSD 9.0i386tex-newcomputermodern-4.7.tgz
NetBSD 9.0i386tex-newcomputermodern-5.1.tgz
NetBSD 9.0powerpctex-newcomputermodern-4.7.tgz
NetBSD 9.0powerpctex-newcomputermodern-5.1.tgz
NetBSD 9.0sparc64tex-newcomputermodern-5.1.tgz
NetBSD 9.0x86_64tex-newcomputermodern-5.1.tgz
NetBSD 9.0x86_64tex-newcomputermodern-4.7.tgz
NetBSD 9.0x86_64tex-newcomputermodern-5.1.tgz
NetBSD 9.3x86_64tex-newcomputermodern-5.1.tgz
NetBSD 9.3x86_64tex-newcomputermodern-5.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.