fonts/tex-helvetic - The NetBSD Packages Collection

Helvetica fonts from URW 'Base 35' font pack for LaTeX

A set of fonts for use as "drop-in" replacements for Adobe's
basic set, comprising: Century Schoolbook (substituting for
Adobe's New Century Schoolbook); Dingbats (substituting for
Adobe's Zapf Dingbats); Nimbus Mono L (substituting for Abobe's
Courier); Nimbus Roman No9 L (substituting for Adobe's Times);
Nimbus Sans L (substituting for Adobe's Helvetica); Standard
Symbols L (substituting for Adobe's Symbol); URW Bookman; URW
Chancery L Medium Italic (substituting for Adobe's Zapf
Chancery); URW Gothic L Book (substituting for Adobe's Avant
Garde); and URW Palladio L (substituting for Adobe's Palatino).

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea print/tex-texlive-scripts

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-helvetic-2014nb1.tgz
NetBSD 8.0i386tex-helvetic-2014nb1.tgz
NetBSD 8.0i386tex-helvetic-2021.tgz
NetBSD 8.0powerpctex-helvetic-2014nb1.tgz
NetBSD 8.0powerpctex-helvetic-2014nb1.tgz
NetBSD 8.0x86_64tex-helvetic-2021.tgz
NetBSD 8.0x86_64tex-helvetic-2014nb1.tgz
NetBSD 9.0aarch64tex-helvetic-2021.tgz
NetBSD 9.0aarch64tex-helvetic-2014nb1.tgz
NetBSD 9.0alphatex-helvetic-2014nb1.tgz
NetBSD 9.0alphatex-helvetic-2014nb1.tgz
NetBSD 9.0alphatex-helvetic-2021.tgz
NetBSD 9.0earmtex-helvetic-2014nb1.tgz
NetBSD 9.0earmtex-helvetic-2014nb1.tgz
NetBSD 9.0earmtex-helvetic-2021.tgz
NetBSD 9.0earmv6hftex-helvetic-2021.tgz
NetBSD 9.0earmv6hftex-helvetic-2014nb1.tgz
NetBSD 9.0earmv7hftex-helvetic-2014nb1.tgz
NetBSD 9.0earmv7hftex-helvetic-2021.tgz
NetBSD 9.0i386tex-helvetic-2021.tgz
NetBSD 9.0i386tex-helvetic-2014nb1.tgz
NetBSD 9.0i386tex-helvetic-2021.tgz
NetBSD 9.0m68ktex-helvetic-2014nb1.tgz
NetBSD 9.0m68ktex-helvetic-2021.tgz
NetBSD 9.0mips64ebtex-helvetic-2014nb1.tgz
NetBSD 9.0mips64ebtex-helvetic-2014nb1.tgz
NetBSD 9.0mips64ebtex-helvetic-2021.tgz
NetBSD 9.0mipseltex-helvetic-2014nb1.tgz
NetBSD 9.0mipseltex-helvetic-2014nb1.tgz
NetBSD 9.0mipseltex-helvetic-2014nb1.tgz
NetBSD 9.0powerpctex-helvetic-2014nb1.tgz
NetBSD 9.0powerpctex-helvetic-2014nb1.tgz
NetBSD 9.0sh3eltex-helvetic-2014nb1.tgz
NetBSD 9.0sh3eltex-helvetic-2021.tgz
NetBSD 9.0sparc64tex-helvetic-2014nb1.tgz
NetBSD 9.0sparc64tex-helvetic-2014nb1.tgz
NetBSD 9.0sparc64tex-helvetic-2021.tgz
NetBSD 9.0sparc64tex-helvetic-2021.tgz
NetBSD 9.0sparctex-helvetic-2014nb1.tgz
NetBSD 9.0sparctex-helvetic-2014nb1.tgz
NetBSD 9.0x86_64tex-helvetic-2021.tgz
NetBSD 9.0x86_64tex-helvetic-2021.tgz
NetBSD 9.0x86_64tex-helvetic-2014nb1.tgz
NetBSD 9.0x86_64tex-helvetic-2014nb1.tgz
NetBSD 9.0x86_64tex-helvetic-2021.tgz
NetBSD 9.99.96aarch64ebtex-helvetic-2014nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.