fonts/tex-culmus-latex - The NetBSD Packages Collection

Hebrew font family set for TeX

culmus-latex is a package for LaTeX which provides high-quality Hebrew
fonts from the Culmus project. culmus-latex also supports writing
Hebrew text with Nikud.

Build dependencies

pkgtools/mktools pkgtools/cwrappers

Runtime dependencies

print/kpathsea print/tex-texlive-scripts

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64tex-culmus-latex-0.7.tgz
NetBSD 10.0aarch64tex-culmus-latex-0.7.tgz
NetBSD 10.0aarch64tex-culmus-latex-0.7.tgz
NetBSD 10.0aarch64ebtex-culmus-latex-0.7.tgz
NetBSD 10.0aarch64ebtex-culmus-latex-0.7.tgz
NetBSD 10.0earmv6hftex-culmus-latex-0.7.tgz
NetBSD 10.0earmv6hftex-culmus-latex-0.7.tgz
NetBSD 10.0earmv6hftex-culmus-latex-0.7.tgz
NetBSD 10.0earmv7hftex-culmus-latex-0.7.tgz
NetBSD 10.0earmv7hftex-culmus-latex-0.7.tgz
NetBSD 10.0earmv7hftex-culmus-latex-0.7.tgz
NetBSD 10.0i386tex-culmus-latex-0.7.tgz
NetBSD 10.0i386tex-culmus-latex-0.7.tgz
NetBSD 10.0powerpctex-culmus-latex-0.7.tgz
NetBSD 10.0powerpctex-culmus-latex-0.7.tgz
NetBSD 10.0x86_64tex-culmus-latex-0.7.tgz
NetBSD 10.0x86_64tex-culmus-latex-0.7.tgz
NetBSD 9.0aarch64tex-culmus-latex-0.7.tgz
NetBSD 9.0aarch64tex-culmus-latex-0.7.tgz
NetBSD 9.0aarch64tex-culmus-latex-0.7.tgz
NetBSD 9.0alphatex-culmus-latex-0.7.tgz
NetBSD 9.0earmv6hftex-culmus-latex-0.7.tgz
NetBSD 9.0earmv6hftex-culmus-latex-0.7.tgz
NetBSD 9.0earmv6hftex-culmus-latex-0.7.tgz
NetBSD 9.0earmv7hftex-culmus-latex-0.7.tgz
NetBSD 9.0earmv7hftex-culmus-latex-0.7.tgz
NetBSD 9.0earmv7hftex-culmus-latex-0.7.tgz
NetBSD 9.0i386tex-culmus-latex-0.7.tgz
NetBSD 9.0i386tex-culmus-latex-0.7.tgz
NetBSD 9.0i386tex-culmus-latex-0.7.tgz
NetBSD 9.0powerpctex-culmus-latex-0.7.tgz
NetBSD 9.0powerpctex-culmus-latex-0.7.tgz
NetBSD 9.0powerpctex-culmus-latex-0.7.tgz
NetBSD 9.0x86_64tex-culmus-latex-0.7.tgz
NetBSD 9.0x86_64tex-culmus-latex-0.7.tgz
NetBSD 9.0x86_64tex-culmus-latex-0.7.tgz
NetBSD 9.3x86_64tex-culmus-latex-0.7.tgz
NetBSD 9.3x86_64tex-culmus-latex-0.7.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.