fonts/junicode - The NetBSD Packages Collection

Free TrueType font family for medievalists

Junicode (short for Junius-Unicode) is a Unicode font for medievalists.

Junicode currently contains 3002 characters in the regular style. These
Unicode ranges are either complete in the regular style or they contain
substantial numbers of glyphs (especially those of interest to
medievalists). 

All faces contain numerous OpenType features, most of which are
accessible in MS Word and other modern word processing and desktop
publishing programs. These are mostly of interest to medievalists, but
several also support typographical features common in 17th- and
18th-century books. See the documentation, Junicode.pdf, for full
details.

This is the "legacy" version of Junicode; for Junicode version 2, which
is still in development, see https://github.com/psb1558/Junicode-font.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

fonts/encodings fonts/mkfontscale fonts/mkfontscale

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfjunicode-0.7.8.tgz
NetBSD 8.0earmv7hfjunicode-0.7.8.tgz
NetBSD 8.0earmv7hfjunicode-0.7.8.tgz
NetBSD 8.0i386junicode-0.7.8.tgz
NetBSD 8.0i386junicode-0.7.8.tgz
NetBSD 8.0powerpcjunicode-0.7.8.tgz
NetBSD 8.0powerpcjunicode-0.7.8.tgz
NetBSD 8.0powerpcjunicode-0.7.8.tgz
NetBSD 8.0powerpcjunicode-0.7.8.tgz
NetBSD 8.0x86_64junicode-0.7.8.tgz
NetBSD 8.0x86_64junicode-0.7.8.tgz
NetBSD 9.0aarch64junicode-0.7.8.tgz
NetBSD 9.0aarch64junicode-0.7.8.tgz
NetBSD 9.0aarch64junicode-0.7.8.tgz
NetBSD 9.0alphajunicode-0.7.8.tgz
NetBSD 9.0alphajunicode-0.7.8.tgz
NetBSD 9.0alphajunicode-0.7.8.tgz
NetBSD 9.0earmv6hfjunicode-0.7.8.tgz
NetBSD 9.0earmv6hfjunicode-0.7.8.tgz
NetBSD 9.0earmv6hfjunicode-0.7.8.tgz
NetBSD 9.0earmv7hfjunicode-0.7.8.tgz
NetBSD 9.0earmv7hfjunicode-0.7.8.tgz
NetBSD 9.0earmv7hfjunicode-0.7.8.tgz
NetBSD 9.0earmv7hfjunicode-0.7.8.tgz
NetBSD 9.0i386junicode-0.7.8.tgz
NetBSD 9.0i386junicode-0.7.8.tgz
NetBSD 9.0mips64ebjunicode-0.7.8.tgz
NetBSD 9.0mips64ebjunicode-0.7.8.tgz
NetBSD 9.0mips64ebjunicode-0.7.8.tgz
NetBSD 9.0mips64ebjunicode-0.7.8.tgz
NetBSD 9.0mips64ebjunicode-0.7.8.tgz
NetBSD 9.0powerpcjunicode-0.7.8.tgz
NetBSD 9.0powerpcjunicode-0.7.8.tgz
NetBSD 9.0powerpcjunicode-0.7.8.tgz
NetBSD 9.0powerpcjunicode-0.7.8.tgz
NetBSD 9.0sparc64junicode-0.7.8.tgz
NetBSD 9.0sparc64junicode-0.7.8.tgz
NetBSD 9.0sparc64junicode-0.7.8.tgz
NetBSD 9.0sparcjunicode-0.7.8.tgz
NetBSD 9.0sparcjunicode-0.7.8.tgz
NetBSD 9.0sparcjunicode-0.7.8.tgz
NetBSD 9.0sparcjunicode-0.7.8.tgz
NetBSD 9.0x86_64junicode-0.7.8.tgz
NetBSD 9.0x86_64junicode-0.7.8.tgz
NetBSD 9.0x86_64junicode-0.7.8.tgz
NetBSD 9.0x86_64junicode-0.7.8.tgz
NetBSD 9.0x86_64junicode-0.7.8.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.