fonts/UnifrakturMaguntia-ttf - The NetBSD Packages Collection

Unicode Fraktur Font

UnifrakturMaguntia has been created by j. 'mach' wust, Gerrit Ansmann and Georg
Duffner. It is a modification of Peter Wiegel's font Berthold Mainzer Fraktur,
is in turn based on a 1901 typeface by Carl Albert Fahrenwaldt.

UnifrakturMaguntia has been created in order to provide a Fraktur typeface that
may be embedded on websites. It is in accordance with the Unicode standard. It
has suitable font licenses (GPL with font exception and OFL).

By now, Gerrit Ansmann has redrawn all of Wiegel's original letters up to the
very last special character.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 8.0earmv7hfUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 8.0earmv7hfUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 8.0i386UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 8.0i386UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 8.0powerpcUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 8.0powerpcUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 8.0powerpcUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 8.0powerpcUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 8.0x86_64UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 8.0x86_64UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0aarch64UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0aarch64UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0aarch64UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0alphaUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0alphaUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0alphaUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0earmUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0earmUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0earmUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0earmv6hfUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0earmv6hfUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0earmv6hfUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0earmv7hfUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0earmv7hfUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0earmv7hfUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0earmv7hfUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0i386UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0i386UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0i386UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0m68kUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0m68kUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0mips64ebUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0mips64ebUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0mips64ebUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0mips64ebUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0mips64ebUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0powerpcUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0powerpcUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0powerpcUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0powerpcUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0sparc64UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0sparc64UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0sparc64UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0sparcUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0sparcUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0sparcUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0sparcUnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0x86_64UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0x86_64UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0x86_64UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0x86_64UnifrakturMaguntia-ttf-0.20170319.tgz
NetBSD 9.0x86_64UnifrakturMaguntia-ttf-0.20170319.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.