emulators/libretro-gearboy - The NetBSD Packages Collection

Libretro core based on the Gearboy Game Boy emlator

Libretro is a simple but powerful development interface that allows for the
easy creation of emulators, games and multimedia applications that can plug
straight into any libretro-compatible frontend. This development interface is
open to others so that they can run these pluggable emulator and game cores
also in their own programs or devices.

Gearboy is a cross-platform Game Boy / GameBoy Color emulator written in C++.

Build dependencies

pkgtools/cwrappers devel/gmake

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflibretro-gearboy-3.4.0.tgz
NetBSD 8.0earmv7hflibretro-gearboy-3.1.1.tgz
NetBSD 8.0earmv7hflibretro-gearboy-3.1.1.tgz
NetBSD 8.0i386libretro-gearboy-3.1.1.tgz
NetBSD 8.0i386libretro-gearboy-3.1.1.tgz
NetBSD 8.0powerpclibretro-gearboy-3.1.1.tgz
NetBSD 8.0powerpclibretro-gearboy-3.1.1.tgz
NetBSD 8.0powerpclibretro-gearboy-3.1.1.tgz
NetBSD 8.0powerpclibretro-gearboy-3.4.0.tgz
NetBSD 8.0x86_64libretro-gearboy-3.1.1.tgz
NetBSD 8.0x86_64libretro-gearboy-3.1.1.tgz
NetBSD 9.0aarch64libretro-gearboy-3.4.0.tgz
NetBSD 9.0aarch64libretro-gearboy-3.1.1.tgz
NetBSD 9.0aarch64libretro-gearboy-3.1.1.tgz
NetBSD 9.0alphalibretro-gearboy-3.4.0.tgz
NetBSD 9.0alphalibretro-gearboy-3.1.1.tgz
NetBSD 9.0alphalibretro-gearboy-3.1.1.tgz
NetBSD 9.0earmlibretro-gearboy-3.1.1.tgz
NetBSD 9.0earmlibretro-gearboy-3.1.1.tgz
NetBSD 9.0earmv6hflibretro-gearboy-3.4.0.tgz
NetBSD 9.0earmv6hflibretro-gearboy-3.1.1.tgz
NetBSD 9.0earmv6hflibretro-gearboy-3.1.1.tgz
NetBSD 9.0earmv7hflibretro-gearboy-3.4.0.tgz
NetBSD 9.0earmv7hflibretro-gearboy-3.1.1.tgz
NetBSD 9.0earmv7hflibretro-gearboy-3.1.1.tgz
NetBSD 9.0earmv7hflibretro-gearboy-3.4.0.tgz
NetBSD 9.0i386libretro-gearboy-3.1.1.tgz
NetBSD 9.0i386libretro-gearboy-3.1.1.tgz
NetBSD 9.0mips64eblibretro-gearboy-3.1.1.tgz
NetBSD 9.0mips64eblibretro-gearboy-3.1.1.tgz
NetBSD 9.0mips64eblibretro-gearboy-3.1.1.tgz
NetBSD 9.0mips64eblibretro-gearboy-3.1.1.tgz
NetBSD 9.0mips64eblibretro-gearboy-3.4.0.tgz
NetBSD 9.0powerpclibretro-gearboy-3.1.1.tgz
NetBSD 9.0powerpclibretro-gearboy-3.1.1.tgz
NetBSD 9.0powerpclibretro-gearboy-3.1.1.tgz
NetBSD 9.0powerpclibretro-gearboy-3.1.1.tgz
NetBSD 9.0powerpclibretro-gearboy-3.4.0.tgz
NetBSD 9.0sparc64libretro-gearboy-3.1.1.tgz
NetBSD 9.0sparc64libretro-gearboy-3.1.1.tgz
NetBSD 9.0sparc64libretro-gearboy-3.4.0.tgz
NetBSD 9.0sparclibretro-gearboy-3.1.1.tgz
NetBSD 9.0sparclibretro-gearboy-3.1.1.tgz
NetBSD 9.0sparclibretro-gearboy-3.1.1.tgz
NetBSD 9.0x86_64libretro-gearboy-3.3.0.tgz
NetBSD 9.0x86_64libretro-gearboy-3.4.0.tgz
NetBSD 9.0x86_64libretro-gearboy-3.1.1.tgz
NetBSD 9.0x86_64libretro-gearboy-3.1.1.tgz
NetBSD 9.0x86_64libretro-gearboy-3.4.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.