emulators/hercules-images - The NetBSD Packages Collection

Images to IPL the Hercules emulator

The files contained in this package are used to IPL the Hercules
emulator.

Taken from the Hercules FAQ:

3.  Alternatively, you can download the mftr33.tar.gz package which
contains a minimal MFT system on a 3330 image, with some minimal
documentation.  The configuration is that of a 370/145 with 2
megabytes of main storage, running OS/MFT Release 21.0, with several
volumes of pre-loaded DASD.  2 program partitions (P0 and P1) have
been genned.  There is no working TOD clock, and no SMF.  Volume
DLIB01 which is specified does not exist in the zipped file, but can
be created using a plf file with the CDROM of OS/360.  DLIB01 can be
commented-out from the config (cnf) file if desired.  The mftr33
package also includes the IPL text and program for the standalone
IBCDASD program as file "ibcdasdi.rdr" which can be used if desired.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfhercules-images-20010222.tgz
NetBSD 8.0earmv7hfhercules-images-20010222.tgz
NetBSD 8.0earmv7hfhercules-images-20010222.tgz
NetBSD 8.0i386hercules-images-20010222.tgz
NetBSD 8.0i386hercules-images-20010222.tgz
NetBSD 8.0powerpchercules-images-20010222.tgz
NetBSD 8.0powerpchercules-images-20010222.tgz
NetBSD 8.0powerpchercules-images-20010222.tgz
NetBSD 8.0powerpchercules-images-20010222.tgz
NetBSD 8.0x86_64hercules-images-20010222.tgz
NetBSD 8.0x86_64hercules-images-20010222.tgz
NetBSD 9.0aarch64hercules-images-20010222.tgz
NetBSD 9.0aarch64hercules-images-20010222.tgz
NetBSD 9.0aarch64hercules-images-20010222.tgz
NetBSD 9.0alphahercules-images-20010222.tgz
NetBSD 9.0alphahercules-images-20010222.tgz
NetBSD 9.0alphahercules-images-20010222.tgz
NetBSD 9.0earmhercules-images-20010222.tgz
NetBSD 9.0earmhercules-images-20010222.tgz
NetBSD 9.0earmhercules-images-20010222.tgz
NetBSD 9.0earmv6hfhercules-images-20010222.tgz
NetBSD 9.0earmv6hfhercules-images-20010222.tgz
NetBSD 9.0earmv6hfhercules-images-20010222.tgz
NetBSD 9.0earmv7hfhercules-images-20010222.tgz
NetBSD 9.0earmv7hfhercules-images-20010222.tgz
NetBSD 9.0earmv7hfhercules-images-20010222.tgz
NetBSD 9.0earmv7hfhercules-images-20010222.tgz
NetBSD 9.0i386hercules-images-20010222.tgz
NetBSD 9.0i386hercules-images-20010222.tgz
NetBSD 9.0mips64ebhercules-images-20010222.tgz
NetBSD 9.0mips64ebhercules-images-20010222.tgz
NetBSD 9.0mips64ebhercules-images-20010222.tgz
NetBSD 9.0mips64ebhercules-images-20010222.tgz
NetBSD 9.0mips64ebhercules-images-20010222.tgz
NetBSD 9.0powerpchercules-images-20010222.tgz
NetBSD 9.0powerpchercules-images-20010222.tgz
NetBSD 9.0powerpchercules-images-20010222.tgz
NetBSD 9.0powerpchercules-images-20010222.tgz
NetBSD 9.0sh3elhercules-images-20010222.tgz
NetBSD 9.0sh3elhercules-images-20010222.tgz
NetBSD 9.0sh3elhercules-images-20010222.tgz
NetBSD 9.0sh3elhercules-images-20010222.tgz
NetBSD 9.0sparc64hercules-images-20010222.tgz
NetBSD 9.0sparc64hercules-images-20010222.tgz
NetBSD 9.0sparc64hercules-images-20010222.tgz
NetBSD 9.0sparchercules-images-20010222.tgz
NetBSD 9.0sparchercules-images-20010222.tgz
NetBSD 9.0sparchercules-images-20010222.tgz
NetBSD 9.0sparchercules-images-20010222.tgz
NetBSD 9.0sparchercules-images-20010222.tgz
NetBSD 9.0vaxhercules-images-20010222.tgz
NetBSD 9.0vaxhercules-images-20010222.tgz
NetBSD 9.0vaxhercules-images-20010222.tgz
NetBSD 9.0x86_64hercules-images-20010222.tgz
NetBSD 9.0x86_64hercules-images-20010222.tgz
NetBSD 9.0x86_64hercules-images-20010222.tgz
NetBSD 9.0x86_64hercules-images-20010222.tgz
NetBSD 9.0x86_64hercules-images-20010222.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.