editors/le - The NetBSD Packages Collection

Full screen text editor inspired by Norton Editor

le is a text editor which offers wide range of capabilities with a
simple interface. It has a pull down menu and a simple help system to
get started.

Among its features there are: various operations with stream and
rectangular blocks, search and replace with full regular expressions,
text formatting, undelete/uninsert, hex editing, tunable key sequences,
tunable colors, tunable syntax highlighting.

Build dependencies

lang/perl5 pkgtools/cwrappers

Runtime dependencies

graphics/hicolor-icon-theme sysutils/desktop-file-utils graphics/hicolor-icon-theme sysutils/desktop-file-utils

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfle-1.16.8nb1.tgz
NetBSD 8.0i386le-1.16.8nb1.tgz
NetBSD 8.0i386le-1.16.8.tgz
NetBSD 8.0i386le-1.16.8nb1.tgz
NetBSD 8.0i386le-1.16.8nb1.tgz
NetBSD 8.0powerpcle-1.16.8nb1.tgz
NetBSD 8.0powerpcle-1.16.8nb1.tgz
NetBSD 8.0powerpcle-1.16.8nb1.tgz
NetBSD 8.0powerpcle-1.16.8nb1.tgz
NetBSD 8.0x86_64le-1.16.8.tgz
NetBSD 8.0x86_64le-1.16.8nb1.tgz
NetBSD 8.0x86_64le-1.16.8nb1.tgz
NetBSD 9.0aarch64le-1.16.8nb1.tgz
NetBSD 9.0aarch64le-1.16.8nb1.tgz
NetBSD 9.0aarch64le-1.16.8nb1.tgz
NetBSD 9.0alphale-1.16.8nb1.tgz
NetBSD 9.0alphale-1.16.8nb1.tgz
NetBSD 9.0alphale-1.16.8nb1.tgz
NetBSD 9.0earmv6hfle-1.16.8nb1.tgz
NetBSD 9.0earmv6hfle-1.16.8nb1.tgz
NetBSD 9.0earmv6hfle-1.16.8nb1.tgz
NetBSD 9.0earmv7hfle-1.16.8nb1.tgz
NetBSD 9.0earmv7hfle-1.16.8nb1.tgz
NetBSD 9.0earmv7hfle-1.16.8nb1.tgz
NetBSD 9.0earmv7hfle-1.16.8nb1.tgz
NetBSD 9.0i386le-1.16.8nb1.tgz
NetBSD 9.0i386le-1.16.8nb1.tgz
NetBSD 9.0i386le-1.16.8nb1.tgz
NetBSD 9.0mips64eble-1.16.8nb1.tgz
NetBSD 9.0mips64eble-1.16.8nb1.tgz
NetBSD 9.0mips64eble-1.16.8nb1.tgz
NetBSD 9.0powerpcle-1.16.8nb1.tgz
NetBSD 9.0powerpcle-1.16.8nb1.tgz
NetBSD 9.0powerpcle-1.16.8nb1.tgz
NetBSD 9.0powerpcle-1.16.8nb1.tgz
NetBSD 9.0powerpcle-1.16.8nb1.tgz
NetBSD 9.0powerpcle-1.16.8nb1.tgz
NetBSD 9.0sparc64le-1.16.8nb1.tgz
NetBSD 9.0sparc64le-1.16.8nb1.tgz
NetBSD 9.0sparc64le-1.16.8nb1.tgz
NetBSD 9.0sparcle-1.16.8nb1.tgz
NetBSD 9.0sparcle-1.16.8nb1.tgz
NetBSD 9.0x86_64le-1.16.8nb1.tgz
NetBSD 9.0x86_64le-1.16.8nb1.tgz
NetBSD 9.0x86_64le-1.16.8nb1.tgz
NetBSD 9.0x86_64le-1.16.8nb1.tgz
NetBSD 9.0x86_64le-1.16.8nb1.tgz
NetBSD 9.0x86_64le-1.16.8nb1.tgz
NetBSD 9.0x86_64le-1.16.8nb1.tgz
NetBSD 9.0x86_64le-1.16.8nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.