devel/nss - The NetBSD Packages Collection

Libraries to support development of security-enabled applications

Network Security Services (NSS) is a set of libraries designed to support
cross-platform development of security-enabled client and server applications.
Applications built with NSS can support SSL v3, TLS, PKCS #5, PKCS #7,
PKCS #11, PKCS #12, S/MIME, X.509 v3 certificates, and other security
standards.

Build dependencies

pkgtools/cwrappers devel/gmake lang/perl5 devel/pkgconf

Runtime dependencies

devel/nspr devel/nspr

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfnss-3.70.tgz
NetBSD 8.0earmv7hfnss-3.62.tgz
NetBSD 8.0earmv7hfnss-3.66.tgz
NetBSD 8.0i386nss-3.62.tgz
NetBSD 8.0i386nss-3.66.tgz
NetBSD 8.0powerpcnss-3.62.tgz
NetBSD 8.0powerpcnss-3.66.tgz
NetBSD 8.0powerpcnss-3.66.tgz
NetBSD 8.0powerpcnss-3.70.tgz
NetBSD 8.0x86_64nss-3.62.tgz
NetBSD 8.0x86_64nss-3.66.tgz
NetBSD 9.0aarch64nss-3.70.tgz
NetBSD 9.0aarch64nss-3.62.tgz
NetBSD 9.0aarch64nss-3.66.tgz
NetBSD 9.0alphanss-3.70.tgz
NetBSD 9.0alphanss-3.62.tgz
NetBSD 9.0alphanss-3.66.tgz
NetBSD 9.0earmnss-3.62.tgz
NetBSD 9.0earmnss-3.66.tgz
NetBSD 9.0earmnss-3.70.tgz
NetBSD 9.0earmv6hfnss-3.70.tgz
NetBSD 9.0earmv6hfnss-3.62.tgz
NetBSD 9.0earmv6hfnss-3.66.tgz
NetBSD 9.0earmv7hfnss-3.70.tgz
NetBSD 9.0earmv7hfnss-3.62.tgz
NetBSD 9.0earmv7hfnss-3.66.tgz
NetBSD 9.0earmv7hfnss-3.70.tgz
NetBSD 9.0i386nss-3.62.tgz
NetBSD 9.0i386nss-3.66.tgz
NetBSD 9.0i386nss-3.70.tgz
NetBSD 9.0m68knss-3.57.tgz
NetBSD 9.0m68knss-3.62.tgz
NetBSD 9.0m68knss-3.66.tgz
NetBSD 9.0m68knss-3.70.tgz
NetBSD 9.0mips64ebnss-3.66.tgz
NetBSD 9.0mips64ebnss-3.57.tgz
NetBSD 9.0mips64ebnss-3.60.tgz
NetBSD 9.0mips64ebnss-3.62.tgz
NetBSD 9.0mips64ebnss-3.70.tgz
NetBSD 9.0mipselnss-3.66.tgz
NetBSD 9.0mipselnss-3.60.tgz
NetBSD 9.0mipselnss-3.62.tgz
NetBSD 9.0mipselnss-3.70.tgz
NetBSD 9.0powerpcnss-3.66.tgz
NetBSD 9.0powerpcnss-3.62.tgz
NetBSD 9.0powerpcnss-3.66.tgz
NetBSD 9.0powerpcnss-3.70.tgz
NetBSD 9.0sparc64nss-3.66.tgz
NetBSD 9.0sparc64nss-3.62.tgz
NetBSD 9.0sparc64nss-3.70.tgz
NetBSD 9.0sparcnss-3.66.tgz
NetBSD 9.0sparcnss-3.57.tgz
NetBSD 9.0sparcnss-3.60.tgz
NetBSD 9.0sparcnss-3.62.tgz
NetBSD 9.0sparcnss-3.70.tgz
NetBSD 9.0x86_64nss-3.67.tgz
NetBSD 9.0x86_64nss-3.70.tgz
NetBSD 9.0x86_64nss-3.62.tgz
NetBSD 9.0x86_64nss-3.66.tgz
NetBSD 9.0x86_64nss-3.70.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.