devel/libzookeeper - The NetBSD Packages Collection

Highly reliable distributed coordination C lib

ZooKeeper is a centralized service for maintaining configuration information,
naming, providing distributed synchronization, and providing group services.

This package contains the C library and include files.

Build dependencies

devel/cppunit pkgtools/cwrappers devel/cppunit devel/libtool-base

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflibzookeeper-3.4.12.tgz
NetBSD 8.0earmv7hflibzookeeper-3.4.12.tgz
NetBSD 8.0earmv7hflibzookeeper-3.4.12.tgz
NetBSD 8.0i386libzookeeper-3.4.12.tgz
NetBSD 8.0i386libzookeeper-3.4.12.tgz
NetBSD 8.0powerpclibzookeeper-3.4.12.tgz
NetBSD 8.0powerpclibzookeeper-3.4.12.tgz
NetBSD 8.0powerpclibzookeeper-3.4.12.tgz
NetBSD 8.0powerpclibzookeeper-3.4.12.tgz
NetBSD 8.0x86_64libzookeeper-3.4.12.tgz
NetBSD 8.0x86_64libzookeeper-3.4.12.tgz
NetBSD 9.0aarch64libzookeeper-3.4.12.tgz
NetBSD 9.0aarch64libzookeeper-3.4.12.tgz
NetBSD 9.0aarch64libzookeeper-3.4.12.tgz
NetBSD 9.0alphalibzookeeper-3.4.12.tgz
NetBSD 9.0alphalibzookeeper-3.4.12.tgz
NetBSD 9.0alphalibzookeeper-3.4.12.tgz
NetBSD 9.0earmlibzookeeper-3.4.12.tgz
NetBSD 9.0earmlibzookeeper-3.4.12.tgz
NetBSD 9.0earmlibzookeeper-3.4.12.tgz
NetBSD 9.0earmv6hflibzookeeper-3.4.12.tgz
NetBSD 9.0earmv6hflibzookeeper-3.4.12.tgz
NetBSD 9.0earmv6hflibzookeeper-3.4.12.tgz
NetBSD 9.0earmv7hflibzookeeper-3.4.12.tgz
NetBSD 9.0earmv7hflibzookeeper-3.4.12.tgz
NetBSD 9.0earmv7hflibzookeeper-3.4.12.tgz
NetBSD 9.0earmv7hflibzookeeper-3.4.12.tgz
NetBSD 9.0i386libzookeeper-3.4.12.tgz
NetBSD 9.0i386libzookeeper-3.4.12.tgz
NetBSD 9.0i386libzookeeper-3.4.12.tgz
NetBSD 9.0mips64eblibzookeeper-3.4.12.tgz
NetBSD 9.0mips64eblibzookeeper-3.4.12.tgz
NetBSD 9.0mips64eblibzookeeper-3.4.12.tgz
NetBSD 9.0mips64eblibzookeeper-3.4.12.tgz
NetBSD 9.0mips64eblibzookeeper-3.4.12.tgz
NetBSD 9.0mipsellibzookeeper-3.4.12.tgz
NetBSD 9.0mipsellibzookeeper-3.4.12.tgz
NetBSD 9.0mipsellibzookeeper-3.4.12.tgz
NetBSD 9.0powerpclibzookeeper-3.4.12.tgz
NetBSD 9.0powerpclibzookeeper-3.4.12.tgz
NetBSD 9.0powerpclibzookeeper-3.4.12.tgz
NetBSD 9.0powerpclibzookeeper-3.4.12.tgz
NetBSD 9.0sh3ellibzookeeper-3.4.12.tgz
NetBSD 9.0sh3ellibzookeeper-3.4.12.tgz
NetBSD 9.0sh3ellibzookeeper-3.4.12.tgz
NetBSD 9.0sparc64libzookeeper-3.4.12.tgz
NetBSD 9.0sparc64libzookeeper-3.4.12.tgz
NetBSD 9.0sparc64libzookeeper-3.4.12.tgz
NetBSD 9.0sparclibzookeeper-3.4.12.tgz
NetBSD 9.0sparclibzookeeper-3.4.12.tgz
NetBSD 9.0sparclibzookeeper-3.4.12.tgz
NetBSD 9.0sparclibzookeeper-3.4.12.tgz
NetBSD 9.0sparclibzookeeper-3.4.12.tgz
NetBSD 9.0vaxlibzookeeper-3.4.12.tgz
NetBSD 9.0vaxlibzookeeper-3.4.12.tgz
NetBSD 9.0vaxlibzookeeper-3.4.12.tgz
NetBSD 9.0x86_64libzookeeper-3.4.12.tgz
NetBSD 9.0x86_64libzookeeper-3.4.12.tgz
NetBSD 9.0x86_64libzookeeper-3.4.12.tgz
NetBSD 9.0x86_64libzookeeper-3.4.12.tgz
NetBSD 9.0x86_64libzookeeper-3.4.12.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.