devel/epydoc - The NetBSD Packages Collection

Python documentation framework

Epydoc is a tool for generating API documentation for Python
modules, based on their docstrings.  A lightweight markup language
called epytext can be used to format docstrings, and to add
information about specific fields, such as parameters and instance
variables.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

textproc/py-docutils x11/py-Tk lang/python27 lang/python27

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfepydoc-3.0.1nb2.tgz
NetBSD 8.0earmv7hfepydoc-3.0.1nb2.tgz
NetBSD 8.0earmv7hfepydoc-3.0.1nb2.tgz
NetBSD 8.0i386epydoc-3.0.1nb2.tgz
NetBSD 8.0i386epydoc-3.0.1nb2.tgz
NetBSD 8.0powerpcepydoc-3.0.1nb2.tgz
NetBSD 8.0powerpcepydoc-3.0.1nb2.tgz
NetBSD 8.0powerpcepydoc-3.0.1nb2.tgz
NetBSD 8.0powerpcepydoc-3.0.1nb2.tgz
NetBSD 8.0x86_64epydoc-3.0.1nb2.tgz
NetBSD 8.0x86_64epydoc-3.0.1nb2.tgz
NetBSD 9.0aarch64epydoc-3.0.1nb2.tgz
NetBSD 9.0aarch64epydoc-3.0.1nb2.tgz
NetBSD 9.0aarch64epydoc-3.0.1nb2.tgz
NetBSD 9.0alphaepydoc-3.0.1nb2.tgz
NetBSD 9.0alphaepydoc-3.0.1nb2.tgz
NetBSD 9.0alphaepydoc-3.0.1nb2.tgz
NetBSD 9.0earmepydoc-3.0.1nb2.tgz
NetBSD 9.0earmepydoc-3.0.1nb2.tgz
NetBSD 9.0earmepydoc-3.0.1nb2.tgz
NetBSD 9.0earmv6hfepydoc-3.0.1nb2.tgz
NetBSD 9.0earmv6hfepydoc-3.0.1nb2.tgz
NetBSD 9.0earmv6hfepydoc-3.0.1nb2.tgz
NetBSD 9.0earmv7hfepydoc-3.0.1nb2.tgz
NetBSD 9.0earmv7hfepydoc-3.0.1nb2.tgz
NetBSD 9.0earmv7hfepydoc-3.0.1nb2.tgz
NetBSD 9.0earmv7hfepydoc-3.0.1nb2.tgz
NetBSD 9.0i386epydoc-3.0.1nb2.tgz
NetBSD 9.0i386epydoc-3.0.1nb2.tgz
NetBSD 9.0mips64ebepydoc-3.0.1nb2.tgz
NetBSD 9.0mips64ebepydoc-3.0.1nb1.tgz
NetBSD 9.0mips64ebepydoc-3.0.1nb2.tgz
NetBSD 9.0mips64ebepydoc-3.0.1nb2.tgz
NetBSD 9.0mips64ebepydoc-3.0.1nb2.tgz
NetBSD 9.0powerpcepydoc-3.0.1nb2.tgz
NetBSD 9.0powerpcepydoc-3.0.1nb2.tgz
NetBSD 9.0powerpcepydoc-3.0.1nb2.tgz
NetBSD 9.0powerpcepydoc-3.0.1nb2.tgz
NetBSD 9.0sh3elepydoc-3.0.1nb2.tgz
NetBSD 9.0sh3elepydoc-3.0.1nb2.tgz
NetBSD 9.0sh3elepydoc-3.0.1nb2.tgz
NetBSD 9.0sparc64epydoc-3.0.1nb2.tgz
NetBSD 9.0sparc64epydoc-3.0.1nb2.tgz
NetBSD 9.0sparc64epydoc-3.0.1nb2.tgz
NetBSD 9.0sparcepydoc-3.0.1nb2.tgz
NetBSD 9.0sparcepydoc-3.0.1nb1.tgz
NetBSD 9.0sparcepydoc-3.0.1nb2.tgz
NetBSD 9.0sparcepydoc-3.0.1nb2.tgz
NetBSD 9.0x86_64epydoc-3.0.1nb2.tgz
NetBSD 9.0x86_64epydoc-3.0.1nb2.tgz
NetBSD 9.0x86_64epydoc-3.0.1nb2.tgz
NetBSD 9.0x86_64epydoc-3.0.1nb2.tgz
NetBSD 9.0x86_64epydoc-3.0.1nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.