databases/metakit-lib - The NetBSD Packages Collection

Embedded database library

MetaKit is an embeddable database which runs on Unix, Windows,
Macintosh, and other platforms.  It lets you build applications which
store their data efficiently, in a portable way, and which will not need a
complex runtime installation.  In terms of the data model, MetaKit takes
the middle ground between RDBMS, OODBMS, and flat-file databases - yet it
is quite different from each of them.

Build dependencies

pkgtools/cwrappers devel/libtool-base

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfmetakit-lib-2.4.9.7.tgz
NetBSD 8.0earmv7hfmetakit-lib-2.4.9.7.tgz
NetBSD 8.0earmv7hfmetakit-lib-2.4.9.7.tgz
NetBSD 8.0i386metakit-lib-2.4.9.7.tgz
NetBSD 8.0i386metakit-lib-2.4.9.7.tgz
NetBSD 8.0powerpcmetakit-lib-2.4.9.7.tgz
NetBSD 8.0powerpcmetakit-lib-2.4.9.7.tgz
NetBSD 8.0powerpcmetakit-lib-2.4.9.7.tgz
NetBSD 8.0powerpcmetakit-lib-2.4.9.7.tgz
NetBSD 8.0x86_64metakit-lib-2.4.9.7.tgz
NetBSD 8.0x86_64metakit-lib-2.4.9.7.tgz
NetBSD 9.0alphametakit-lib-2.4.9.7.tgz
NetBSD 9.0alphametakit-lib-2.4.9.7.tgz
NetBSD 9.0alphametakit-lib-2.4.9.7.tgz
NetBSD 9.0earmmetakit-lib-2.4.9.7.tgz
NetBSD 9.0earmmetakit-lib-2.4.9.7.tgz
NetBSD 9.0earmmetakit-lib-2.4.9.7.tgz
NetBSD 9.0earmv6hfmetakit-lib-2.4.9.7.tgz
NetBSD 9.0earmv6hfmetakit-lib-2.4.9.7.tgz
NetBSD 9.0earmv6hfmetakit-lib-2.4.9.7.tgz
NetBSD 9.0earmv7hfmetakit-lib-2.4.9.7.tgz
NetBSD 9.0earmv7hfmetakit-lib-2.4.9.7.tgz
NetBSD 9.0earmv7hfmetakit-lib-2.4.9.7.tgz
NetBSD 9.0earmv7hfmetakit-lib-2.4.9.7.tgz
NetBSD 9.0i386metakit-lib-2.4.9.7.tgz
NetBSD 9.0i386metakit-lib-2.4.9.7.tgz
NetBSD 9.0mips64ebmetakit-lib-2.4.9.7.tgz
NetBSD 9.0mips64ebmetakit-lib-2.4.9.7.tgz
NetBSD 9.0mips64ebmetakit-lib-2.4.9.7.tgz
NetBSD 9.0mips64ebmetakit-lib-2.4.9.7.tgz
NetBSD 9.0mips64ebmetakit-lib-2.4.9.7.tgz
NetBSD 9.0mipselmetakit-lib-2.4.9.7.tgz
NetBSD 9.0mipselmetakit-lib-2.4.9.7.tgz
NetBSD 9.0mipselmetakit-lib-2.4.9.7.tgz
NetBSD 9.0mipselmetakit-lib-2.4.9.7.tgz
NetBSD 9.0powerpcmetakit-lib-2.4.9.7.tgz
NetBSD 9.0powerpcmetakit-lib-2.4.9.7.tgz
NetBSD 9.0powerpcmetakit-lib-2.4.9.7.tgz
NetBSD 9.0powerpcmetakit-lib-2.4.9.7.tgz
NetBSD 9.0sh3elmetakit-lib-2.4.9.7.tgz
NetBSD 9.0sh3elmetakit-lib-2.4.9.7.tgz
NetBSD 9.0sh3elmetakit-lib-2.4.9.7.tgz
NetBSD 9.0sh3elmetakit-lib-2.4.9.7.tgz
NetBSD 9.0sparc64metakit-lib-2.4.9.7.tgz
NetBSD 9.0sparc64metakit-lib-2.4.9.7.tgz
NetBSD 9.0sparc64metakit-lib-2.4.9.7.tgz
NetBSD 9.0sparcmetakit-lib-2.4.9.7.tgz
NetBSD 9.0sparcmetakit-lib-2.4.9.7.tgz
NetBSD 9.0sparcmetakit-lib-2.4.9.7.tgz
NetBSD 9.0sparcmetakit-lib-2.4.9.7.tgz
NetBSD 9.0sparcmetakit-lib-2.4.9.7.tgz
NetBSD 9.0vaxmetakit-lib-2.4.9.7.tgz
NetBSD 9.0vaxmetakit-lib-2.4.9.7.tgz
NetBSD 9.0vaxmetakit-lib-2.4.9.7.tgz
NetBSD 9.0vaxmetakit-lib-2.4.9.7.tgz
NetBSD 9.0x86_64metakit-lib-2.4.9.7.tgz
NetBSD 9.0x86_64metakit-lib-2.4.9.7.tgz
NetBSD 9.0x86_64metakit-lib-2.4.9.7.tgz
NetBSD 9.0x86_64metakit-lib-2.4.9.7.tgz
NetBSD 9.0x86_64metakit-lib-2.4.9.7.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.