converters/ru-d1489 - The NetBSD Packages Collection

CP866<->KOI8-R, CP1251<->KOI8-R and font converters acc. to RFC1489

These are useful tools for Russian users:

todos/fromdos:	point-to-point cp866<->koi8-r decoder with CR/LF translation
towin/fromwin:	best match cp1251<->koi8-r decoder with CR/LF translation
a2kfcnv:	EGA/VGA raw screen fonts converter: cp866 font -> koi8-r font

All programs written according to RFC 1489

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfru-d1489-1.5.1.tgz
NetBSD 8.0earmv7hfru-d1489-1.5.1.tgz
NetBSD 8.0earmv7hfru-d1489-1.5.1.tgz
NetBSD 8.0i386ru-d1489-1.5.1.tgz
NetBSD 8.0i386ru-d1489-1.5.1.tgz
NetBSD 8.0powerpcru-d1489-1.5.1.tgz
NetBSD 8.0powerpcru-d1489-1.5.1.tgz
NetBSD 8.0powerpcru-d1489-1.5.1.tgz
NetBSD 8.0powerpcru-d1489-1.5.1.tgz
NetBSD 8.0x86_64ru-d1489-1.5.1.tgz
NetBSD 8.0x86_64ru-d1489-1.5.1.tgz
NetBSD 9.0aarch64ru-d1489-1.5.1.tgz
NetBSD 9.0aarch64ru-d1489-1.5.1.tgz
NetBSD 9.0aarch64ru-d1489-1.5.1.tgz
NetBSD 9.0alpharu-d1489-1.5.1.tgz
NetBSD 9.0alpharu-d1489-1.5.1.tgz
NetBSD 9.0alpharu-d1489-1.5.1.tgz
NetBSD 9.0earmru-d1489-1.5.1.tgz
NetBSD 9.0earmru-d1489-1.5.1.tgz
NetBSD 9.0earmru-d1489-1.5.1.tgz
NetBSD 9.0earmv6hfru-d1489-1.5.1.tgz
NetBSD 9.0earmv6hfru-d1489-1.5.1.tgz
NetBSD 9.0earmv6hfru-d1489-1.5.1.tgz
NetBSD 9.0earmv7hfru-d1489-1.5.1.tgz
NetBSD 9.0earmv7hfru-d1489-1.5.1.tgz
NetBSD 9.0earmv7hfru-d1489-1.5.1.tgz
NetBSD 9.0earmv7hfru-d1489-1.5.1.tgz
NetBSD 9.0i386ru-d1489-1.5.1.tgz
NetBSD 9.0i386ru-d1489-1.5.1.tgz
NetBSD 9.0mips64ebru-d1489-1.5.1.tgz
NetBSD 9.0mips64ebru-d1489-1.5.1.tgz
NetBSD 9.0mips64ebru-d1489-1.5.1.tgz
NetBSD 9.0mips64ebru-d1489-1.5.1.tgz
NetBSD 9.0mips64ebru-d1489-1.5.1.tgz
NetBSD 9.0powerpcru-d1489-1.5.1.tgz
NetBSD 9.0powerpcru-d1489-1.5.1.tgz
NetBSD 9.0powerpcru-d1489-1.5.1.tgz
NetBSD 9.0powerpcru-d1489-1.5.1.tgz
NetBSD 9.0sparc64ru-d1489-1.5.1.tgz
NetBSD 9.0sparc64ru-d1489-1.5.1.tgz
NetBSD 9.0sparc64ru-d1489-1.5.1.tgz
NetBSD 9.0sparcru-d1489-1.5.1.tgz
NetBSD 9.0sparcru-d1489-1.5.1.tgz
NetBSD 9.0sparcru-d1489-1.5.1.tgz
NetBSD 9.0sparcru-d1489-1.5.1.tgz
NetBSD 9.0sparcru-d1489-1.5.1.tgz
NetBSD 9.0x86_64ru-d1489-1.5.1.tgz
NetBSD 9.0x86_64ru-d1489-1.5.1.tgz
NetBSD 9.0x86_64ru-d1489-1.5.1.tgz
NetBSD 9.0x86_64ru-d1489-1.5.1.tgz
NetBSD 9.0x86_64ru-d1489-1.5.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.