converters/qrencode - The NetBSD Packages Collection

QR Code generator

Libqrencode is a C library for encoding data in a QR Code symbol, a kind of
2D symbology that can be scanned by handy terminals such as a mobile phone
with CCD. The capacity of QR Code is up to 7000 digits or 4000 characters,
and is highly robust.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/pkgconf

Runtime dependencies

graphics/png graphics/png

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfqrencode-4.1.1.tgz
NetBSD 8.0earmv7hfqrencode-4.1.1.tgz
NetBSD 8.0earmv7hfqrencode-4.1.1.tgz
NetBSD 8.0i386qrencode-4.1.1.tgz
NetBSD 8.0i386qrencode-4.1.1.tgz
NetBSD 8.0powerpcqrencode-4.1.1.tgz
NetBSD 8.0powerpcqrencode-4.1.1.tgz
NetBSD 8.0powerpcqrencode-4.1.1.tgz
NetBSD 8.0powerpcqrencode-4.1.1.tgz
NetBSD 8.0x86_64qrencode-4.1.1.tgz
NetBSD 8.0x86_64qrencode-4.1.1.tgz
NetBSD 9.0aarch64qrencode-4.1.1.tgz
NetBSD 9.0aarch64qrencode-4.1.1.tgz
NetBSD 9.0aarch64qrencode-4.1.1.tgz
NetBSD 9.0alphaqrencode-4.1.1.tgz
NetBSD 9.0alphaqrencode-4.1.1.tgz
NetBSD 9.0alphaqrencode-4.1.1.tgz
NetBSD 9.0earmqrencode-4.1.1.tgz
NetBSD 9.0earmqrencode-4.1.1.tgz
NetBSD 9.0earmqrencode-4.1.1.tgz
NetBSD 9.0earmv6hfqrencode-4.1.1.tgz
NetBSD 9.0earmv6hfqrencode-4.1.1.tgz
NetBSD 9.0earmv6hfqrencode-4.1.1.tgz
NetBSD 9.0earmv7hfqrencode-4.1.1.tgz
NetBSD 9.0earmv7hfqrencode-4.1.1.tgz
NetBSD 9.0earmv7hfqrencode-4.1.1.tgz
NetBSD 9.0earmv7hfqrencode-4.1.1.tgz
NetBSD 9.0i386qrencode-4.1.1.tgz
NetBSD 9.0i386qrencode-4.1.1.tgz
NetBSD 9.0m68kqrencode-4.1.1.tgz
NetBSD 9.0m68kqrencode-4.1.1.tgz
NetBSD 9.0mips64ebqrencode-4.1.1.tgz
NetBSD 9.0mips64ebqrencode-4.1.0.tgz
NetBSD 9.0mips64ebqrencode-4.1.1.tgz
NetBSD 9.0mips64ebqrencode-4.1.1.tgz
NetBSD 9.0mips64ebqrencode-4.1.1.tgz
NetBSD 9.0mipselqrencode-4.1.1.tgz
NetBSD 9.0mipselqrencode-4.1.1.tgz
NetBSD 9.0mipselqrencode-4.1.1.tgz
NetBSD 9.0mipselqrencode-4.1.1.tgz
NetBSD 9.0powerpcqrencode-4.1.1.tgz
NetBSD 9.0powerpcqrencode-4.1.1.tgz
NetBSD 9.0powerpcqrencode-4.1.1.tgz
NetBSD 9.0powerpcqrencode-4.1.1.tgz
NetBSD 9.0sh3elqrencode-4.1.1.tgz
NetBSD 9.0sh3elqrencode-4.1.1.tgz
NetBSD 9.0sh3elqrencode-4.1.1.tgz
NetBSD 9.0sh3elqrencode-4.1.1.tgz
NetBSD 9.0sparc64qrencode-4.1.1.tgz
NetBSD 9.0sparc64qrencode-4.1.1.tgz
NetBSD 9.0sparc64qrencode-4.1.1.tgz
NetBSD 9.0sparcqrencode-4.1.1.tgz
NetBSD 9.0sparcqrencode-4.1.0.tgz
NetBSD 9.0sparcqrencode-4.1.1.tgz
NetBSD 9.0sparcqrencode-4.1.1.tgz
NetBSD 9.0sparcqrencode-4.1.1.tgz
NetBSD 9.0vaxqrencode-4.1.1.tgz
NetBSD 9.0vaxqrencode-4.1.1.tgz
NetBSD 9.0vaxqrencode-4.1.1.tgz
NetBSD 9.0vaxqrencode-4.1.1.tgz
NetBSD 9.0x86_64qrencode-4.1.1.tgz
NetBSD 9.0x86_64qrencode-4.1.1.tgz
NetBSD 9.0x86_64qrencode-4.1.1.tgz
NetBSD 9.0x86_64qrencode-4.1.1.tgz
NetBSD 9.0x86_64qrencode-4.1.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

static
Allows you to build static libraries.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.