converters/qkc - The NetBSD Packages Collection

Quick Kanji code Converter

Qkc is a kanji code converter capable of SHIFT-JIS, EUC and JIS.
Unlike nkf, qkc can handle multiple files at a time. Qkc also has
functionality to change end-of-line characters, ie, from CR+LF to LF,
or to CR, and vice versa.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfqkc-1.0nb1.tgz
NetBSD 8.0earmv7hfqkc-1.0nb1.tgz
NetBSD 8.0earmv7hfqkc-1.0nb1.tgz
NetBSD 8.0i386qkc-1.0nb1.tgz
NetBSD 8.0i386qkc-1.0nb1.tgz
NetBSD 8.0powerpcqkc-1.0nb1.tgz
NetBSD 8.0powerpcqkc-1.0nb1.tgz
NetBSD 8.0powerpcqkc-1.0nb1.tgz
NetBSD 8.0powerpcqkc-1.0nb1.tgz
NetBSD 8.0x86_64qkc-1.0nb1.tgz
NetBSD 8.0x86_64qkc-1.0nb1.tgz
NetBSD 9.0aarch64qkc-1.0nb1.tgz
NetBSD 9.0aarch64qkc-1.0nb1.tgz
NetBSD 9.0aarch64qkc-1.0nb1.tgz
NetBSD 9.0alphaqkc-1.0nb1.tgz
NetBSD 9.0alphaqkc-1.0nb1.tgz
NetBSD 9.0alphaqkc-1.0nb1.tgz
NetBSD 9.0earmqkc-1.0nb1.tgz
NetBSD 9.0earmqkc-1.0nb1.tgz
NetBSD 9.0earmqkc-1.0nb1.tgz
NetBSD 9.0earmv6hfqkc-1.0nb1.tgz
NetBSD 9.0earmv6hfqkc-1.0nb1.tgz
NetBSD 9.0earmv6hfqkc-1.0nb1.tgz
NetBSD 9.0earmv7hfqkc-1.0nb1.tgz
NetBSD 9.0earmv7hfqkc-1.0nb1.tgz
NetBSD 9.0earmv7hfqkc-1.0nb1.tgz
NetBSD 9.0earmv7hfqkc-1.0nb1.tgz
NetBSD 9.0i386qkc-1.0nb1.tgz
NetBSD 9.0i386qkc-1.0nb1.tgz
NetBSD 9.0m68kqkc-1.0nb1.tgz
NetBSD 9.0m68kqkc-1.0nb1.tgz
NetBSD 9.0m68kqkc-1.0nb1.tgz
NetBSD 9.0mips64ebqkc-1.0nb1.tgz
NetBSD 9.0mips64ebqkc-1.0nb1.tgz
NetBSD 9.0mips64ebqkc-1.0nb1.tgz
NetBSD 9.0mips64ebqkc-1.0nb1.tgz
NetBSD 9.0mips64ebqkc-1.0nb1.tgz
NetBSD 9.0mipselqkc-1.0nb1.tgz
NetBSD 9.0mipselqkc-1.0nb1.tgz
NetBSD 9.0mipselqkc-1.0nb1.tgz
NetBSD 9.0mipselqkc-1.0nb1.tgz
NetBSD 9.0powerpcqkc-1.0nb1.tgz
NetBSD 9.0powerpcqkc-1.0nb1.tgz
NetBSD 9.0powerpcqkc-1.0nb1.tgz
NetBSD 9.0powerpcqkc-1.0nb1.tgz
NetBSD 9.0sh3elqkc-1.0nb1.tgz
NetBSD 9.0sh3elqkc-1.0nb1.tgz
NetBSD 9.0sh3elqkc-1.0nb1.tgz
NetBSD 9.0sh3elqkc-1.0nb1.tgz
NetBSD 9.0sh3elqkc-1.0nb1.tgz
NetBSD 9.0sparc64qkc-1.0nb1.tgz
NetBSD 9.0sparc64qkc-1.0nb1.tgz
NetBSD 9.0sparc64qkc-1.0nb1.tgz
NetBSD 9.0sparcqkc-1.0nb1.tgz
NetBSD 9.0sparcqkc-1.0nb1.tgz
NetBSD 9.0sparcqkc-1.0nb1.tgz
NetBSD 9.0sparcqkc-1.0nb1.tgz
NetBSD 9.0sparcqkc-1.0nb1.tgz
NetBSD 9.0vaxqkc-1.0nb1.tgz
NetBSD 9.0vaxqkc-1.0nb1.tgz
NetBSD 9.0vaxqkc-1.0nb1.tgz
NetBSD 9.0vaxqkc-1.0nb1.tgz
NetBSD 9.0x86_64qkc-1.0nb1.tgz
NetBSD 9.0x86_64qkc-1.0nb1.tgz
NetBSD 9.0x86_64qkc-1.0nb1.tgz
NetBSD 9.0x86_64qkc-1.0nb1.tgz
NetBSD 9.0x86_64qkc-1.0nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.